cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Fibre 35 upgrade but no internet

Reply
3 REPLIES 3
chrisp58
First Timer

Just upgraded on 2/3/21 but still have no internet connection, TT test shows an issue at home? tried resets not worked, router (technicolor TG588v V2) upgraded at midnight.

 

It’s connected via a filter directly to socket with no additional phone connection. Everything else Wifi etc is showing a green light, internet connects for a second or two and then disconnects.

Additonal info, i’ve gone into my Router internet access PPP connection window and it shows internet username is start@tentel.co.uk, is this still valid for fibre ? as i know TT took over Tentel and it worked before.

 

Any other solutions to help fix this ?

Skynet_TX
Community Star

Hi @chrisp58,

 

TalkTalk fibre connections do not use the username and password in the router as the authentication is done based on the connection in the street cabinet.

 

Do you have a landline phone you can use to check if the phone line is working, if so does dialling 17070 read back your correct phone number ?

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

Then they will hopefully be able to respond to this post within a working day or two. You may get faster support from the live chat or by phoning up during opening hours.

chrisp58
First Timer

Turns out my old Technicolor router is faulty so a new one is being delivered today hopefully that will solve the issue 🤞

OCE_Debbie
Community Team - TT Staff

Hi chrisp58

 

Sorry for the delay.

 

How are you getting on?

 

Thanks

 

Debbie