FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fibre 65 keep losing internet connection and now being charged for engineers visit who didn't fix it

paulw1976
First Timer
Message 13 of 13

Hello,

 

As this title says I keep losing my internet connection. I  have to unplug the router and put it back in again to get it working.

 

I have reported this and so far TalkTalk have sent me a new router (didn't work).

 

They have sent an engineer out and with no prior warning about any cost to me and are now charging me £40 for the privilege!

 

Still no improvement, now £40 out of pocket and lost several hours speaking to online chat who are unable to resolve this.

 

Needless to say I'm not impressed!

 

0 Likes
12 REPLIES 12

Message 1 of 13

Hi paul,

 

Thanks for the update and please let us know if you need any assistance 🙂

 

Thanks

 

0 Likes

Message 2 of 13

I've not used it much since I made the changes but it has worked with no issues since! Hope it stays this way!

Michelle-TalkTalk
Support Team
Message 3 of 13

Hi paul,

 

I'm sorry for the delay. How has the connection been since your last post?

 

Thanks

 

0 Likes

Message 4 of 13
Yep, should be fine to change that back to 'automatic'. So now you have changed it on the screen described above all you should need to do is make your device(s) disconnect and reconnect to the Wi-Fi, that should make them pick up those new DNS settings. Then see how it goes.

If you find it doesn't help then the staff here will still be able to provide more assistance next week, maybe by just providing a different model of router.

The call centre people really should have told you about potential engineer charges before booking an appointment, the staff here on the community are very aware of this known issue with the Sagemcom firmware, but the call centre and live chat teams don't seem to know about this issue, so that maybe why they arranged an engineer, but they should have told you about the charges, the staff here may also be able to offer more advice about this.

Message 5 of 13

Yes I changed it in the other screen which has a few more options other than the DNS addresses. I also changed it from automatic to manual so changed it back again! I went on the screen which you said and DNS is on with 79.79.79.79 and 79.79.79.80. I will see how it goes over the next few days! Still not happy about being charged for an engineer when I wasn't told about this beforehand and the fault is nothing to do with me!

Message 6 of 13

Are you sure you were in the screen described here :

 

Skynet_TX_0-1623533607433.png

 

There are two screens in the router where you can modify DNS settings, but it is only by changing the screen described above that it might fix the problem. Based on what you said in your last post I think you may have been in the other DNS screen ?

0 Likes

Message 7 of 13

Thanks for all the help and information provided.

 

I changed the addresses only I wasn't sure about the option where it says under DNS - Manually Specify DNS or Obtain DNS Automatically - either option lets me add the addresses mentioned below anyway. I chose Manually Specify DNS as this seems to make more sense?

0 Likes

Message 8 of 13

At present your router will be acting as the DNS server for all of your devices, so when the DNS stops working in your router all of your devices will lose internet access. However you could configure your router so that it just tells all of your devices to use the TalkTalk DNS servers directly, therefore your devices won't use the router as a DNS server, and so shouldn’t be affected if the routers DNS stops working.

 

If you wanted to try this you just need to follow the instructions for the 'Wi-Fi Hub' here, if you have never changed these settings before you will probably find the the primary DNS server is set to 192.168.1.1 (i.e. the router itself). You could change the settings as follows :

 

Primary : 79.79.79.79
Secondary : 79.79.79.80

 

These are the current preferred TalkTalk DNS servers (they are mentioned at the bottom of that webpage so you know they really are genuine TalkTalk DNS servers).

 

Having changed the settings you would need to make your devices disconnect and reconnect to the router (you could just reboot the devices or the router). When your devices have reconnected they will be configured to use those two addresses above as their DNS servers. So from that point on the devices will use the TalkTalk DNS servers directly rather than going via the routers DNS service.

 

Making this change may well resolve the issues for you, but if you do ever want to 'undo' this change all you need to do is put the old values back into that screen, or you could just factory reset the router by holding in the pinhole reset switch on the back for over 10 seconds, as that will return all settings back to their initial defaults.

Message 9 of 13

Thanks for your reply.

 

I have managed to log into my router's settings so if you could provide further details that may help that would be great!

0 Likes

Message 10 of 13

Hi @paulw1976,

 

There is a known issue with the Sagemcom firmware that can cause an issue very much like you are seeing, basically the DNS functionality in the router stops working, so the light stays white, but your devices can't access the internet. A reboot of the router often fixes it for a little while. So if the previous one was also a Sagemcom then it maybe that you are suffering from this issue.

 

There is a new version of firmware in test at the moment that will fix this issue, but no release date has been confirmed yet.

 

The staff here may be able to arrange a different model of router for you when they are back next week.

 

If you were comfortable with logging into the router and changing some settings then there is something you could try with the Sagemcom that might help, I can give you more details if you are interested. But if you don't want to fiddle with the settings then just hang on for the staff here to respond next week.

0 Likes

Message 11 of 13

The make and model is a Sagemcom Fast 5364 (can't remember what the previous one was).

 

When I lose connection the white light is solid so no change there. 

 

I only use wireless but when I do lose connection this happens across three different devices.

 

Skynet_TX
Community Star
Message 12 of 13

Hi @paulw1976,

 

What do the light(s) do on the router when you lose connection ?

 

What make / model of router do you have (was the replacement router the same make/model as the original) ?

 

Do all devices (both wired and wireless) lose connection ?

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

The staff here won't be around now until Monday, but they should be able to respond to this post early next week to help.

0 Likes