FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fibre 65

Arimur70
First Timer
Message 7 of 7

Looking for some help if possible.

 

Upgraded to Fibre 65 yesterday but apart from a 20 minute spell this morning I haven’t been able to get any internet connection.

 

I have a wi fi hub, light flashes orange for a while, orange/white then white but only white for a few seconds before back to flashing orange.

 

Tried restarts, resets, pulling out cables etc but no luck.

 


Any help would be very much appreciated.

0 Likes
6 REPLIES 6

Message 1 of 7

Hi Arimur70

 

I'm so glad to hear this, thanks for letting us know 🙂

 

Debbie

Message 2 of 7

Hi Debbie, yes all good thanks.

 

Thanks also for the speedy response on getting this fixed for me.

 

Ari

Message 3 of 7

Hi Arimur70

 

Sorry for the delay.

 

I can see that Openreach closed this fault on 30/09 advising that the fault has been resolved. Fault was fixed at the cabinet.

 

Has the connection been working ok since your last post?

 

Thanks

 

Debbie

Arimur70
First Timer
Message 4 of 7

Hi Skynet_TX, thanks for the quick repsonse. Yes upgraded from Broadband 35 to Fibre 65. Seems to have potentially sorted itself overnight, was stable this morning at least before I left for work.

 

I did run the online check and Talk Talk did text me to say there was a fault which they'd be sending an Openreach engineer to fix so hopefully that will get things sorted out 🙂

Debbie-TalkTalk
Support Team
Message 5 of 7

Hi Arimur70

 

I'm sorry to hear this.

 

I can see that this fault has been raised to Openreach to be investigated by a line engineer.

 

We should receive further updates from Openreach within the next 48hrs.

 

Thanks

 

Debbie

Skynet_TX
Community Star
Message 6 of 7

Hi @Arimur70,

 

Were you with TalkTalk before the upgrade, on a slower package ?. If so were you on a Fibre package (i.e. Fibre 35) or a slower ADSL package ?

 

It would be worth going to the Service Centre to run a connection test on your line, this will indicate if there is currently a fault affecting your service. You can also access this from the ‘My Account’ site.

 

Also, if you have a landline phone can you check to see if that is working normally (i.e. you have a clear dial tone and no noise on the line). Can you also dial 17070, this will read back the phone number of the line, can you ensure this is the number you expect (i.e. the number displayed in 'My Account').

 

The TalkTalk staff on this community will be able to help, they will hopefully be able to respond to this post tomorrow.