FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fibre Connection, router dropping connection, mostly every evening/night

CraigeDavido
Whizz Kid
Message 73 of 73

Hi

 

for a while now, i've noticed my connection/router, always loses connection around 9-10 pm every night, getting fed up with this now. i'm playing the PS4 then its just drops connection few times, within each other.

 

Its usually stable in day, then when it comes to around this time, it always loses connection, why is this. Ive restarted the wifi Hub, but still does it.

 

also i think ive noticed, since my sync speed increased on the router, week ago, its been having this problem since then, before this, i didn't have much trouble.

 

Craig

0 Likes
72 REPLIES 72

Message 21 of 73

I want bother with the engineer visit for now then, i'll monitor it for the next few days and get bk to you. It prob be bk doing it tonight, but we'll see, hope not. I was surprised it didn't disconnect last night tho, no changes my end.

 

Craig

0 Likes

Message 22 of 73

Hi Craig

 

Thanks for your reply.

 

No changes have been made. Would you still like to go ahead with the engineer visit?

 

Thanks

 

Debbie

0 Likes

Message 23 of 73

Hi Debbie

 

Thanks, i'll let you know how things go. also for the first time in ages last night, it hasn't disconnected, by checking the router logs, its been up for just over a day. Have you done anything ur end, cause i'm surprised it first time in a while it didn't disconnect last night after 10pm.

 

CraigTalkTalkHub.png

0 Likes

Message 24 of 73

Hi Craig

 

The engineer visit has been arranged for Thursday 18/7 AM (8am - 1pm)

 

Please let us know how you get on following this visit.

 

Thanks

 

Debbie

0 Likes

Message 25 of 73

Hi Craig

 

Apologies for this. I will let you know as soon as the engineer visit has been arranged.

 

Thanks

 

Debbie

0 Likes

Message 26 of 73

Hi Debbie, ok thanks, it done it yet again last night just after 10pm, all good in morning and evenings.

 

Craig

0 Likes

Message 27 of 73

Hi Craig

 

Thanks for the Private Message.

 

I've passed your availability for an engineer visit over to our Network Team and I will post back on this thread to confirm the date and time of this visit.

 

Thanks

 

Debbie

0 Likes

Message 28 of 73

Hi Craig

 

Our Network Team have advised that the next step will be to arrange an Openreach engineer visit to investigate further.

 

I'm just sending you a Private Message to confirm some details so we can arrange this visit.

 

Thanks

 

Debbie

0 Likes

Message 29 of 73

Hi Craig

 

I've asked our Network Team to take a look at this and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

0 Likes

Message 30 of 73

Hi Debbie

 

Yes, it's always been connected to the test socket. Of what i noticed, it only happens if the router is synced higher.

0 Likes

Message 31 of 73

Hi Craig

 

I'm really sorry to hear this.

 

I've checked the connection stats and I can see the re connections on the line.

 

Is the router at the test socket? I can then pass this fault over to our Network Team.

 

Thanks

 

Debbie

0 Likes

Message 32 of 73

Hi, plugged the new router in, its been in for nearly around 2 days. This router is doing exactly the same as the other WiifiHub, it disconnects around or just after 10pm, all ok in morning and evenings. Again it's same problem as before, disconnects again after 10pm. its done it 2 nights now in row. since plugging it in. its really irritating me now this issue, i dread when the time comes. Playing ps4, and it not long disconnected. 😠. Cheers

 

Craig

0 Likes

Michelle-TalkTalk
Support Team
Message 33 of 73

Hi CraigeDavido,

 

Ok thank you 🙂

 

Thanks

 

0 Likes

Message 34 of 73

Yeah will do once it plugged in and tested it, cheers

0 Likes

Message 35 of 73

Hi Craig,

 

Thanks for the information 


It doesn't appear to be the line profile that's holder your speed down so could you try the other router and we'll see if there's any improvement

 

Chris

0 Likes

Message 36 of 73

Hi @Michelle-TalkTalk 

 

It's been much much better since this HG633 spare router been plugged in for around a week now, i ain't seen no disconnects after 10pm. But only thing is the speed is much lower compared to the WifiHub. With the WifiHub i was getting speed between 30-32 mbps, but with HG633 i got in right now, i'm getting around 20mbps speed with this. why isit syncing much lower on this one, anyway of getting it increased.

 

It's been plugged in for around a week now and DLM hasn't done its thing yet, still same speed for a week. Thought i get around same speed i was getting before with this one.

 

The spare router i got sent last wednesday, still not plugged that in yet, shall i plug it in soon, see how it compares to the other 2. Cheers

 

Craig 

0 Likes

Message 37 of 73

Hi Craig,

 

Could I just confirm, how have you found the stability since your last post?

 

Thanks

 

0 Likes

Message 38 of 73

Ok, thanks chris

 

Craig

0 Likes

Message 39 of 73

Hi Craig,

 

I'm sorry about this but still can't check the stats at the moment - I'll try again in the morning


Chris

0 Likes

Message 40 of 73

Hi Craig,

 

Sorry, we still can't see the connection stats at the moment so I'll check again later

 

Chris

0 Likes