FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fibre Speed Boost not up to expected speed.

Beanz
Whizz Kid
Message 1 of 62

I would like to return to this thread because something happened.

https://community.talktalk.co.uk/t5/Fibre-Broadband/Fibre-Speed-Boost-not-up-to-expected-speed/td-p/... 

 

Back in March I noticed that my download speed had increased from around 43Mbps up to about 50Mbps, without me doing anything. I was quite pleased with this, although it was still below my guaranteed minimum of 54Mbps.

However, for the past few weeks the d/l speed has gone back down to 43Mbps. Again, nothing has changed at this end.

 

Obviously, something changed during that time. Was it TT or Openreach?

Can I have my faster speed back again, please?

 

Cheers,

Beanz

Screenshot_2020-05-15 Broadband Speed Test.png

0 Likes
61 REPLIES 61

Michelle-TalkTalk
Support Team
Message 2 of 62

Hi Beanz,

 

I'm sorry for the delay. I've run a test on the line which hasn't detected a fault, however I can see that there were quite a few re-connections on the line prior to the drop in sync speed. Was your connection also unstable around the same time?

 

Thanks

 

0 Likes

Message 3 of 62

Hi Michelle,

 

Thanks for the reply and don't worry about the delay, I'm sure there are more urgent cases for you to deal with.

 

Anyway, I wasn't aware of any problems around the time of the speed drop. As far as I'm concerned, the connection has always been very stable. The problem is that it is slower than I was promised. As I said, I was reasonably happy with 50Mbps. The line is obviously capable of running at that speed because it was stable for at least a month.

 

I'd like to know why it has dropped back to 43Mbps again? Is it being capped by Openreach or TT maybe?

 

By the way, how do I look at the full system log on the HG633? Mine only seems to show the last 24hrs.

 

Thanks for any info.

 

Regards,

Beanz🙂

0 Likes

Message 4 of 62

Hi Beanz

 

I'm just sending you a Private Message to confirm some details so we can check the predicted speeds for your line.

 

If you have tested with a different router at the test socket and the speed is still low then the next step will be to arrange an Openreach engineer visit.

 

Thanks

 

Debbie

0 Likes

Message 5 of 62

Hi Debbie,

 

Thanks for the reply and I have replied to your PM.

 

I will check the speed again with another router just to make sure, but I'm fairly sure it will be the same.

 

I'll also be interested to see what the predicted speed is.

 

Regards,

Beanz

0 Likes

Message 6 of 62

Hi Debbie,

 

Just a quick update to say that I tried a different router on the test socket and, as I suspected, the sync speed was much the same.

 

I also left it disconnected for over 30mins and nothing changed.

 

I am confident there is no fault with my equipment.

 

Cheers,

Beanz 🙂

0 Likes

Message 7 of 62

Hi Beanz,


Thanks for the PM, I've replied


Chris

0 Likes

Message 8 of 62

Thanks for the PM, I've replied requesting a little more information 


Chris

0 Likes

Message 9 of 62

Hi Beanz,


I've booked the engineer for June 15 2020, PM (13:00-18:00) - please let us know how you get on


Chris

0 Likes

Message 10 of 62

Hi Chris,

 

Thanks for your help, will do.

 

Cheers,

Beanz

0 Likes

Message 11 of 62
0 Likes

Message 12 of 62

Hi Chris,

 

Here's an update after the Openreach visit today.

 

Basically nothing has changed, the sync speed is still way below (45Mbps) the guaranteed minimum of 54Mbps. The engineer could not find a fault other than the low speed.

 

What can I do now?

 

Beanz 😐

 

PS. I've had an email and a text message from TT to tell me my service issue has been resolved! It has not been resolved at all, the speed is still below the guaranteed minimum.

0 Likes

Message 13 of 62

Hi Beanz,

 

Did the engineer not offer any explanation for the slow speed?

Chris

0 Likes

Message 14 of 62

Hi Chris,

 

No, he didn't. He seemed a bit baffled as the line attenuation etc would suggest a much higher rate was possible.

 

He did say that a slightly lower speed profile can work better in some cases. He mentioned a 55/10 profile, but didn't know if TT offered this. Is that worth looking into?

 

I still think it's odd that the sync speed did increase for a couple of months and was stable, but has now dropped back down again. Something is being missed somewhere.

 

Beanz

0 Likes

Message 15 of 62

Hi Beanz,

 

Thanks for confirming. I've passed this over to our Network Team now and have asked them to take a look and I'll let you know as soon as I know more.

 

Thanks

 

0 Likes

Message 16 of 62

OK, thanks Michelle, much appreciated.

 

Beanz 🙂

0 Likes

Message 17 of 62

Hi Beanz,

 

No problem, I'll let you know as soon as I know more.

 

Thanks 🙂

 

0 Likes

Message 18 of 62

Hi Beanz,

 

Just a quick update to let you know that I've not heard back as yet, I'm hoping to hear more today.

 

Thanks

 

0 Likes

Message 19 of 62
OK, thanks Michelle.👍
0 Likes

Message 20 of 62

Hi Beanz,

 

Apologies, I've still not heard anymore as yet so I've chased for an update on this now.

 

Thanks

 

0 Likes