FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fibre speeds decreasing - DLM reset needed?

SimonL1979
Participant
Message 38 of 38

Hi,

 

im hoping this will reach service technicians at talk talk, but if this isn’t the right place, grateful if somebody could advise.

 

back in Dec 2020, I was receiving fibre download speeds of approx 65mbps, and upload speeds of approx 15-18mbps. In the last few months, my speeds have been decreasing, not changed any packages or anything, and I even have a fibre speed boost applied to my account. For example, today my speed tests show approx 38mbps down, and approx 8mbps up.

 

would anybody be aware of why my speeds are decreasing?

 

ive spent 3 hours on chat this morning with technical support, they had me removing BT faceplates and using test socket etc (which couldn’t get a connection for some reason), and resulted in the agent telling me that I am receiving the minimum guaranteed speed, and closing the chat!

 

this doesn’t explain my my speeds were 65mbps in Dec, but today 38mbps (even with a speed boost on my package). This is quite a drop, and wondered if my line is being throttled down or anything that limiting the speed?

 

I read somewhere on here about a DLM reset rectifying others with same issues, how do I go about this please?

 

any help appreciated.

 

thank you.

0 Likes
37 REPLIES 37

Message 1 of 38

Hello,

 

I've re-checked the connection stats and I can see that the sync speed has increased again since we last checked so it looks like DLM is still optimising the connection.

 

Thanks

 

0 Likes

Message 2 of 38

Hi SimonL1979

 

This will be an Openreach engineer visit.

 

I'm just sending you a Private Message to confirm some details so we can arrange this visit.

 

Thanks

 

Debbie

0 Likes

Message 3 of 38

Good morning,

 

Yes please, if you ha e exhausted everything else, and that there will no cost to me, then if this is the next step, then please arrange.

 

To be clear, I plugged a landline phone into the test socket, and this works perfectly with no noise on the line etc, therefore the router should be able to also get a connection, but it doesn’t.

 

Please advise on when the engineer slot is likely to be once booked, and will this be a TalkTalk engineer or BT Engineer Re the test socket issue please?

 

Thank you,

 

Simon.

0 Likes

Message 4 of 38

Morning,

 

Thanks for testing the replacement router. I've re-run the line test now which is still clear. If all testing has been completed at the test socket with alternative equipment then the next step would be an engineer visit to the property. Would you like us to arrange this for you?

 

Thanks

 

0 Likes

Message 5 of 38

Hi @Debbie-TalkTalk @Michelle-TalkTalk @Chris-TalkTalk @ferguson ,

 

I have now received my replacement router and have this morning connected it to the test socket - same issue, the router is staying at flashing orange LED and is not getting a connection.

 

Im using everything new out of the box, but same issue as my previous router. Does this determine that there could be a fault with the test socket, and please can you advise on next step.

 

For now, I will connect my previous router back in the usual (non-test socket way) so that I can keep a connection.

 

Please advise,

 

Thank you,

 

Simon.

0 Likes

Message 6 of 38

Hi Simon

 

The line test is not detecting any line faults.

 

We will need to see if the sync speed does start to increase with the replacement router at the test socket (for 48hrs) 

0 Likes

Message 7 of 38

No not yet, this is the reporter speed to my router in my TalkTalk account that is decreasing, even before the nee router has been received, so it seems like something is being reduced speed wise even further, would you be aware why this would be please?

 

Thanks,

 

Simon.

0 Likes

Message 8 of 38

Hi Simon

 

Have you received the replacement router?

0 Likes

Message 9 of 38

Hi,

The speed to my router seems be decreasing too - dropped from 49 3 days ago, to 41 today. This is before the new router has arrived, and wondered why this would be?

 

Please see screenshot from the TalkTalk Speedtest within my account (still with download speed classified as ‘poor’:

E4594809-BAF0-4D8C-97CD-CE154411C018.png

 Thanks,

 

Simon.

0 Likes

Message 10 of 38

Hi Simon

 

Thanks for your reply.

 

Please let me know if it's the same with the replacement router and filter.

 

Debbie

0 Likes

Message 11 of 38

Hi Debbie,

 

Yes, I tried x3 brand new micro filters in the test socket, none of them allowed my router to obtain a connection.

 

Simon.

0 Likes

Message 12 of 38

Hi Simon

 

Yes the Sagemcom WIFI hub has been dispatched, you should receive this within the next 48hrs.

 

In regards to the test socket, did you try connecting with a different microfilter?

 

 

0 Likes

Message 13 of 38

Thanks @Debbie-TalkTalk ,

 

Please could you advise if the latest version of the talk talk router has been dispatched?

 

Also, with my current router, it wasn’t connecting when I connected to the BT test socket last week, but not sure why, but will attempt again with the replacement router when it arrives.

 

Would you be aware why I the router wouldn’t connect to the test socket (as have definitely been able to test this way previously?

 

Thank you,

 

Simon.

0 Likes

Message 14 of 38

Hi Simon

 

The replacement router is on its way. Please can you connect the router at the test socket for 48hrs (without rebooting router)

 

We can then check the connection stats again to see if DLM has made any changes to speed/profile with the new router at the test socket.

 

Thanks

 

Debbie

0 Likes

Message 15 of 38

Thanks @Michelle-TalkTalk ,

 

I’ve changed my talk talk router in the last few weeks (just because the stand broke on the previous one), no improvement, but happy to test another router if you can arrange for one to be sent?

 

I wonder if I am on the correct / fastest package and that the speed boost on my account is still effective as it used to be?

Any help appreciated as this needs to be resolved.

 

Thank you

 

Simon.

0 Likes

Michelle-TalkTalk
Support Team
Message 16 of 38

Hi Simon,

 

I've re-run the line test now which is still clear. Have you ever tested with a different router?

 

Thanks

 

0 Likes

Message 17 of 38

Thanks Chris,

 

line test in ‘my account’ reported that there are issues with my connection and download speed is poor (see image attached). There is an ‘open case’ in my account as we speak, but not sure of next steps.

 

The issue is that I’m only receiving download speeds of approx 38, but a few months ago I was achieving approx 65 (and uploads of approx 18-20) but nobody can explain why (regardless if I am currently receiving the ‘minimum download speed’)? The line estimate in my talk talk account shows that I should be receiving between 41-63, but always achieve less than this, so there must be an issue. 

I even have a speed boost bolt on applied to my account, has this dropped of or for some reason not effective (as it used to be)? Is there a faster package that I could be on or something too)?

 

Stability seems to be fine - we had a power cut in local area a few mornings ago, and the only other times the router has been off is when I’ve been asked to reboot/test etc by either yourself or online chat.

 

Appreciate your help to resolve this as nobody can explain why this has dropped in last few months.

 

Thank you,

 

Simon. 

52D621CC-8691-4287-8AC9-1146C81A8E93.png

0 Likes

Message 18 of 38

Hi Simon,


Line test is passing and your current sync speed at 41.5Mbps is above the guaranteed minimum. How is stability at the moment, I can see that there have been some disconnection over the last few days?

Chris

0 Likes

Message 19 of 38

Hi @Chris-TalkTalk ,

 

as requested, I removed the filter from the other phone socket, and have left my router off for approx 40 mins.

 

just ran another speed test, no improvement, and still only receiving the same low download speeds of 38mbs.

 

Something isn’t right, perhaps some limitation on my account or something for some reason not allowing me to achieve the 65mbs that I used to (although nothing has changed here).

 

please can you advise on next steps.

 

thank you,

 

Simon.

0 Likes

Message 20 of 38

Hi Simon,


Yes, could you remove the micro-filter from the extension socket and connect the telephone directly. If you have a prefiltered master socket then you don't need a micro-filter at the extension socket. Could you then switch the router off for 30 minutes, switch back on and retest

 

Sorry, I don't know why the speed improved yesterday morning


Chris

0 Likes