FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fibre upload speed decreasing

oloolo
Conversation Starter
Message 47 of 47

Hi, I upgraded to the fibre speed boost and it went live early August.

Everything was fine and I was getting 60+ MBps download and 20 upload.

 

A few days back, I noticed upload went down to 17, The next day, 15. The day after 12 and finally today it synced at 10. 

 

Download speed is unchanged at around 63 MBps

 

Please can you explain why the upload speed has halved (and is back to what it was before I upgraded to the fibre speed boost).

 

Thanks,

Alex

0 Likes
46 REPLIES 46

Message 21 of 47

Hi,

I've confirmed the details in the PM and accept the potential charges.

Is there availability on Monday 28th afternoon?

Thanks

 

0 Likes

Message 22 of 47

If you'd like us to go ahead with the engineer visit can you confirm:

  • That you accept potential Engineers charges
  • Provide availability, either AM (8am to 1pm) or PM (1pm to 6pm) between Monday to Friday.

I've also sent you a PM to confirm some other details 


Thanks

Chris

0 Likes

Message 23 of 47

Yes please go ahead, can we arrange a time?

Thanks

0 Likes

Message 24 of 47

Hi oloolo,

 

Ok thanks for trying that. We can arrange an engineer visit to investigate further. If you'd like us to do this please let us know and we'll confirm some details

 

Thanks

Chris

0 Likes

Message 25 of 47

Hi,

It's been over 48 hours but DLM has not moved me to another profile. It has remained on the following:

 

Upstream line rate (kbit/s): 799
Downstream line rate (kbit/s): 61681

 

Please can you confirm next steps?

Thanks

0 Likes

Message 26 of 47

Hi oloolo,

 

Could you just wait another 24 hours to see if the speed increases. You don't need to reboot the router as the upstream speed won't increase because it's being limited by your line profile 


Chris

0 Likes

Message 27 of 47

Thanks, I've cancelled the phone divert and it's working now. 

I can see the router is in sync for 2 days 9 hrs now so the upload has not got any slower. Should I wait for the speed to increase or do I need to restart the router? 

0 Likes

Message 28 of 47

Hi oloolo,

 

I'm glad to hear your telephone service is now working, you can remove the divert by dialing #21# from you landline telephone 

 

Could we leave it 48 hours to see if DLM moves you to a faster profile. If it doesn't then  we can look into this further


Thanks

Chris

Message 29 of 47

Hi,

My telephone now has a dial tone and I can make outgoing calls. I still appear to have a divert to my mobile for incoming calls, please can you remove this if the phone issue is resolved.

As for the broadband, the download is still fine but the upload is now 0.8.

If I dial the customer service number it tells me that you are investigating an issue since Sept 14th 1.10pm. Please can you update on the progress,

Thanks 

0 Likes

Message 30 of 47

Hi oloolo,

 

Thanks for the information. Yes I would wait for the telephone issue to be resolved, it's actually affecting both voice and data services 


Chris

Message 31 of 47

Hi,

I did get a call from talktalk yesterday which I missed.

I tried phoning back this morning but my phone has an engaged signal instead of the dialling tone. I called the 03451270088 number but a message informed me that there is a fault in the area and set up a temporary divert to my mobile in the interim. I guess the phone line fault needs to be sorted out first.

 

In the meantime, the broadband is working but the upload is still getting slower, down to 2 on the upload now.

 

Do you think these will be related so should I wait for the phone to be fixed before progressing on the upload speed fix?

 

 

0 Likes

Message 32 of 47

OK thanks. I'll ask our network team to take a look and let you know when I receive an update 


Thanks

Chris

Message 33 of 47

Hi, 

Phone is fine as is the download speed. It's just the upload that is getting slower day by day. I've attached screenshots since Saturday (I didn't take any before but the upload was 20 before this started!)

 

Thanks

0 Likes

Message 34 of 47

Hi oloolo,

 

Are you experiencing any problems with your telephone service, any noise on the line?

Chris

Message 35 of 47

Hi, 

Yesterday the upload dropped from 3.6 to 3.2 by morning. In the evening I turned off the router for 45 mins and it again synced at 3.2. This morning the upload sync is 2.6 as it reset overnight.

I then tried my old Hg633 router and the results were the same I. E. Upload speed 2.6 and download still fine at 60+.

0 Likes

Message 36 of 47

Hi oloolo,

 

Could you switch your router off and leave it off for 30 minutes, then switch back on and retest. Please let us know how you get on

Chris

Message 37 of 47

Hi, 

I received a text saying the issue is resolved and line is being monitored. I can see the connection was reset but now the upload dropped to 3.6. Is this expected to improve over the next couple of days?

Thanks

0 Likes

Message 38 of 47

Hi Alex

 

I'm really sorry to hear this.

 

I've checked the connection stats again and the line test is detecting a possible issue so I have passed this over to Openreach to be investigated by a line engineer.

 

We should receive further updates within the next 48hrs.

 

Thanks

 

Debbie

Message 39 of 47

Hi, the upload speed dropped over the weekend, it went from 6 to 5 to 4.2. Any ideas? 

0 Likes

Message 40 of 47

Hi Alex

 

Thank you, we will also check the speed again on Monday.

 

Debbie