FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fibre with TV box

Diane
Super Duper Contributor
Message 85 of 85

Hi, I wonder if you can helpl I am not sure if I am on the correct help service or whether it should be the TV service.

I renewed my contract in November and was upgraded to fibre as it was a better deal than the noral unlimited broadband. The engineer has stated (via the Billing service of the forum) that there is a fault on the line. I dobn't have any problem with the computer and am happy with the speeds etc. but my engineer cannot get the extenders to link together to connect the new box which I have purchased from yourselves in order to be able to record.. He has tested them with others which still did not link and feels it might be the router (which unfortunately is not his forte).

I have an Hg663 router. All the lights bar the TV light are working. Anything you can suggest please?  I have been in touch with Arne in billing if you need any further information about the engineer! He has offered another to come but I do not feel inclined to pay. I do need to reply to Arne to either have an engineer or close the ticket!

0 Likes
84 REPLIES 84

Diane
Super Duper Contributor
Message 81 of 85

Hello Keith, thanks for trying to help.  The extender kit is BT AV600.  At the moment the only light on the downstairs one is the power only but upstairs the lights are Ethernet and Power but no Data on either.(three lights)

My TV engineer tried downstairs in another socket but still didn't work (I'm afraid he was stumped....)

Does that help.

Diane

0 Likes

KeithFrench
Community Star
Message 82 of 85

What lights are on each extender & what is the make/model of the extenders?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Diane
Super Duper Contributor
Message 83 of 85

Hi Keith,

Thank you so much for your reply so quickly. The extenders are the ones I got from BT because my router is upstairs next to the computer and the tv and tv box are downstairs, not extender from TT. I purchased the tv box to replace the original sent with the package, in order that we could record as well as catch up etc. So far no good............

My details etc. are there as I have been in touch with OCE Arne about the presumed fault on the fine. I am not sure if that has anything to do with it.

Thanks again.

0 Likes

KeithFrench
Community Star
Message 84 of 85

Is this is the new TT wifi extender? If so when initially connecting them up, once the extender unit is initially connected, unless it is left powered on for 15 mins, the firmware upgrade that needs to happen could get corrupted, causing this sort of issue.

 

I will ask one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes