FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fibre35 Download Speed Drops to a Crawl

Freda
Whizz Kid
Message 8 of 8

I have recently moved to Fibre35 from the Fast Broadband package where I would always measure a rock solid 11Mb at my computer.

 

At first I thought the new fibre package was fine but what over the few weeks since I have had it, I have come to realise it isn't and over this weekend it has really deteriorated. Now, my speed slows to almost nothing a couple of hours after a DSL disconnect and reconnect.

 

When I first connect it is fine and speed tests are rock solid but after time the download speed drops and drop and drops to the point that video starts to buffer and web pages take an age to load until they stop working completely.

 

If I restart the DSL it all works fine again, around 33Mb or so with perfect speed test results until it starts to drop off again.

 

While not brilliant, my upload speed does not do this. I get around 5Mb and every speed test gives me a straight line.

 

These tests are on a computer with a wired connection to the router and I have also tried turning off all my wifi connected devices, just in case there was something using lots of bandwidth for whatever reason, but that made no difference.

 

I have swapped the router, the filter and the lead to the router but none of that has not helped. I have also left the router switched off for over half an hour as I saw that suggested in the forum, which if anything has made the situation worse.

 

At the moment the router is connected to the master socket, via a new filter.

 

So could you please have a look into this for me.

 

Thanks.

 

I have attached three speed test captures. The first is when I reconnected at 4pm Sunday 31 October. By 7pm I had a very noticeable deterioration so did a couple more tests.

 

One.PNG

Two.PNG

Three.PNG

0 Likes
7 REPLIES 7

Message 1 of 8

Hi

 

OK, let us know if the connection becomes unstable in the evening.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Freda
Whizz Kid
Message 2 of 8

Hi Chris,

 

I have just come home and done another speed test and it is still 33Mb at the moment.

 

Also, I have had a look at the router info and interestingly the downstream noise safety coefficient has dropped again and is now at 3.0.

 

So I will continue to keep an eye on that and will report back.

 

Thanks for your help.

 

 

0 Likes

Message 3 of 8

Hi Freda,

 

Glad to hear that the speed is OK at the moment.

 

Unfortunately I can't see the error records for the last few days

 

if the SNR drops very low then this can cause disconnections and errors but DLM would generally pick this up and adjust your speed to keep errors and disconnections within acceptable limits


Chris

 

 

Freda
Whizz Kid
Message 4 of 8

Hi Debbie,

 

I reset the router last night at around 10pm, this time by pressing the reset button. When I got up at about 7:30am and did a speed test it was still a solid 34Mb and it is still that now.

 

First time my connection has lasted that long before dropping to a crawl for a couple of days. Good in its way I guess but also quite annoying given I had bitten the bullet and asked here for help.

 

To answer your questions:

 

The speed test results I included in my first post were taken from my only wired computer but I also have a computer on wifi and the speed test results are pretty much identical. I have an Echo Dot and some smart plugs and a Fire Stick on wifi also.

 

My reference to 11Mb was with respect to what I was getting on Fast Broadband, before I moved to fibre a few weeks ago. I had been on that package for maybe as long as 8 or 10 years and it was always rock solid and I never had the issue I seem to be having now. I just mentioned this as background information.

 

Is it possible to look at error records for the last few days or can you only look at the 'live' state of the line at the moment?

 

Also, I was looking at the router DSL information. When I looked at about 8am I saw "Downstream noise safety coefficient (dB): 4.5" but this is now 3.5.  Over the weekend I noticed this number was well below 2 so could that be a clue? This is above my head so are there any numbers here that would be of interest?

 

Thanks in advance for your help.

0 Likes

Debbie-TalkTalk
Support Team
Message 5 of 8

Hi Freda

 

I'm really sorry to hear this.

 

I've completed a line test which hasn't detected any faults.

 

Are you only receiving 11mb when connected wired at your computer?

 

Are you using any other wired devices?

Freda
Whizz Kid
Message 6 of 8

Hi Skynet_TX

 

I was using a HG633, which I have been cheerfully using for years.

 

I swapped this over a week or two back to a never-before-used Huawei DG8041W that my mother received out of the blue a few months back but we never connected up. So it is this router I am currently using.

 

There does not seem to be a pattern that I can figure out except to say the time now between me getting a fresh connection and it becoming unusable is getting shorter and shorter, now about an hour and a half. When I first started noticing this, it would go three or four days before I needed to get a fresh connection. And as far as I can tell, day or evening, the same thing is happening. 

 

It is funny you ask if it ever recovers as this time I have left it connected even though it is almost unusable at the moment at 1Mb, and there are no signs yet of any improvement..... In fact I think I am going to have to disconnect and reconnect just to send this post as it now seems to have pretty much stopped.

 

Can't think of any other useful info I can provide but if I do I will post again until it is picked up by staff.

 

And thanks.

 

Skynet_TX
Community Star
Message 7 of 8

Hi @Freda,

 

What model of router are you using, you mention you have tried a different router, but are they both the same model, or are they different ?

 

Does the speed drop at around the same time of the day ?

Does the speed ever recover by itself, or do you always have to reboot to get the speed back ?

 

The staff here should be able to pick this up within the next day or two to help further.

0 Likes