FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Frequently need to reboot Wifi Hub

David_A
Chat Champion
Message 28 of 28

We have a TalkTalk Sagemcom Wifi Hub and use the 35Mbps service.

 

At least once a week we lose internet access and need to reboot the router to recover (which it does).

 

We use WiFi but I have found that wired access is also not possible when it fails. I have also tried manually entering numeric ip addresses of well-known sites and these also fail, so it is probably not a DNS issue.

 

The hub led is solid white before resetting.

 

Any recommendations please?

0 Likes
27 REPLIES 27

David_A
Chat Champion
Message 21 of 28

Hi,

Since raising this issue in January we continue to see the fault on our Sagemcom router whereby DNS is lost until we reset the router. This happens once or twice a week.  I see from more recent threads that this is now a known problem for that make of router.  

 

When is the firmware upgrade expected?

What are the suggested DNS settings that might fix the problem?

You sent me a replacement Sagemcom router but I guess there is little point in trying that. Please will you send me an alternative router?
Best regards, David

0 Likes

Message 22 of 28

Hi David

 

Please let us know how the connection compares with this router.

 

Thanks

 

Debbie 🙂

0 Likes

Message 23 of 28
Thanks for sending the router.
David

Message 24 of 28

Hi

 

Router on the way for testing.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Message 25 of 28

Hi Debbie

 

Yes, please send me another router.

 

Best wishes

David

Debbie-TalkTalk
Support Team
Message 26 of 28

Hi David_A

 

I'm really sorry to hear this. I've completed a line test which hasn't detected any faults.

 

Would you like me to send a different router for testing to see how the connection compares?

 

Thanks

 

Debbie

0 Likes

Skynet_TX
Community Star
Message 27 of 28

Hi @David_A,

 

The staff here won't be around now until Monday, but they should be able to respond to this post early next week to help. If they feel this may be a fault with the router they would be able to arrange a replacement for you.