FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fritzbox 7530 connection cleared problem

Bob Owen
Popular Poster
Message 10 of 10

I have a FritzBox 7530 and trying to follow the advice on a number of TT community threads on how to connect it, so far to no avail.

I am using the user name of number@tt and the password of 123456 because the 7530 will not do anything without a username and password and the above were suggested as viable.

I am using VLAN ID of 101

I am using VPI of 0 and VC! of 38

I am using PPPoE

 When I use these settings the connection check reports that it was successful.  However the Overview shows that it is not connected.  Looking at the System Event Log tells me that the router is clearly connected to the DSL line, has received the DNS data from the ISP and established a connection but in the next second is another event reporting that the Internet Connection Cleared.

I have checked everything a dozen times and can’t find anything wrong, can anyone please help.

0 Likes
9 REPLIES 9

Message 1 of 10

That's great new Bob, thanks for letting us know 


Chris

Message 2 of 10

I am sure there was a way of doing that previously, but it seems that the latest software has caught up with remote authentication and made it simpler to implement. Glad that you're sorted, enjoy your nice router! 🙂

Message 3 of 10

@Chris-TalkTalk 

@ferguson 

 

I finally got it to work, using it now!

 

I downloaded the latest OS update for the 7530 this morning and installed it on the router.  the latest Fritz!OS is 7.20.  Going through all the usual Account Information settings the only difference with the latest OS is the option for Account Information Required and Yes or No, referring to username and password.  So I selected No and carried on with all the defaults and it worked.  I nearly fell off my chair.  I am hoping that it carries on working now.

 

Thanks to the community for all your help.

Message 4 of 10

Chris,

I am getting a successful connection with fergusons recommendations for VLAN and DSL and PPPoE.

 

The problem is that the connection is immediately cleared by TalkTalk.  The following events happen every time a connection is made and AVM put this down to the ISP clearing the connection for some reason:-

 

  • "Internet connection established successfully. IP address [...]
    Internet connection cleared.
    Internet connection established successfully. IP address [...]
    Internet connection cleared."
  • "Internet connection established successfully. IP address [...]
    PPPoE error: Timeout.
    Timeout during PPP negotiation. [...]
    Internet connection cleared."

And this is what I get every time:-

7530 internet connection cleared.jpg

IIs it possible to check the TalkTalk events log for this morning $ Sep when I was trying the 7530 again to no avail.

Thanks for your help so far.

0 Likes

Message 5 of 10

Hi Bob,

 

Have you tried ferguson's suggestion?

Chris

0 Likes

Message 6 of 10

Try selecting DHCP rather than PPPoE.

Message 7 of 10

Hi Bob,


Thanks for updating your profile 

 

It's full network authorisation so you shouldn't need the username and password (although the router may need you to enter something). Are you using the routers default settings?

Chris

Message 8 of 10

@Chris-TalkTalk That is done.  TT phone number is broadband only no landline phone ever used.

0 Likes

Chris-TalkTalk
Support Team
Message 9 of 10

Hi Bob,

 

If you still need help with this can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

Chris

0 Likes