FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Getting 17 Mbps download on Fibre 65

gavinbrattan
Popular Poster
Message 10 of 10

I'm on the Fibe 65 package and a couple of weeks ago I noticed my download speeds dropped from >40 Mbps to 17 Mbps, without any changes to my configuration (router in the same place etc). The DSL Information page on the router reports:

 

Downstream line rate (kbit/s): 19996

Maximum downstream rate (kbit/s): 40564

 

I reported the issue via the online chat and they reset the router and then advised I plug the router into the master socket. There's 2 upstairs so I moved it, but I'm not sure which is the master. Neither have a test socket. I think they are old LJ4/1A with a junction box outside, but this doesn't mean much to me to be honest.

 

Anyway, I've left the router plugged into each socket with no improvement in speeds. The speed seemed to drop at some point without any changes from my side anyway so the problem seems more likely to be something out of my control.

 

Can you please investigate?

 

Thanks.

0 Likes
9 REPLIES 9

Message 1 of 10

Morning,

 

I've re-run the line test now which is clear. It can sometimes take a little while for DLM to adjust the speed if the connection remains stable and the errored seconds are low.

 

Thanks

 

0 Likes

Message 2 of 10

Thanks, following a router reboot I'm getting ~28 Mbps.

 

Do you know why it dropped to < 20 Mbps?

 

I used to get > 40 Mbps, will it get back to that speed at some point?

0 Likes

Message 3 of 10

Hi gavinbrattan,


Thanks for the photos. DLM has moved you to a faster profile and sync speed is up from 20.0Mbps to 32.3Mbps. If you've not see any improvement in throughput speed can you switch your router off for 30 minutes then switch back on and retest 

 

Thanks

Chris

0 Likes

gavinbrattan
Popular Poster
Message 4 of 10

Sorry for the late reply, I've been away, now getting approx 19 Mbps download. I've attached a picture of the first socket into the house (the one with a black cable which I can see then running outside the house). The socket with the white cable is another one that I've tried using but I'm getting the same download speed.

first socket into the housefirst socket into the housesocket in another roomsocket in another room

0 Likes

Message 5 of 10

Hi Gavin

 

Ok, the master socket is usually the first socket that comes into the property.

 

Would it be possible to post a photo of this socket on this thread?

0 Likes

Message 6 of 10

Hi,

 

I'm not sure which is the master socket. There are no other devices attached to the other sockets.

0 Likes

Message 7 of 10

I just tried a 30 restart, but no change unfortunately.

0 Likes

Debbie-TalkTalk
Support Team
Message 8 of 10

Hi gavinbrattan

 

I'm sorry to hear this.

 

I've completed a line test which hasn't detected any faults and the line is in sync at 19.4mb.

 

Do you know which socket is your master socket? Do you have any devices connected to the other sockets in the house?

 

 

0 Likes

Divsec
Community Star
Message 9 of 10

Hi @gavinbrattan  have you tried a 30 minute router reboot this often improves things as it causes DLM to reset

Your post has been flagged for assistance and you should hear soon but please remember that the staff here work office hours.

I don't work here and all my opinions are my own.
0 Likes