FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Getting disconnects upstairs

k34n02
Chatterbox
Message 16 of 16

Wife and I both work from home, she is downstairs in the same room as the router and has perfect wireless connection with no issues. I am upstairs directly above the router and am getting disconnected every 10-20 minutes.

Is there anyway to solve this? We were with Virgin prior to this with the router in the exact same place and no problems(other than the ridiculous price rises.)

We're still well inside the "30 day great connection" guarantee, so will have to crawl back to Virgin if there is no way to fix this.

0 Likes
15 REPLIES 15

Message 1 of 16

Please see my attached guide on Wi-Fi interference & initially look at the section called "Are you suffering from interference – prove it first". This section includes full details of Wi-Fi analysers that I recommend for Windows, Windows phone, Android and Apple operating systems. However, I have no way of testing the Apple product. Do not worry about interpreting the results, I will do that for you.

Please post the screenshots that I have requested in my guide (no photos please they can be difficult to read as text can get out of focus when zoomed), from the analyser you are using (also in my attached guide). Please ensure that the analyser window is maximised (if Windows) before taking the screenshots & upload them via the "Insert Photos" button on the post editor's toolbar as large images. If they are too small, I will not be able to read them & although I can enlarge them, this just puts the text out of focus. If you prefer PM them to me. If you do PM me, then please add a link in there to this thread, so as I can find it easily.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 2 of 16
Hi @KeithFrench Yes sure, if you have any ideas that would be great.

Message 3 of 16

I am offering free help to resolve this, before spending any money, all you have to do is ask.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 4 of 16

I see, well I think I will try getting a 5ghz wifi dongle for my laptop.

For example now my laptop just disconnected but the Amazon Echo next to the laptop is fine, my mobile is fine as well.

0 Likes

Message 5 of 16

It will all depend on the level of interference on the channel you are using, the two routers could use different channels, also the specifications of both routers could play a part.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 6 of 16

Hi @KeithFrench thanks for your help.

We have no wired devices, I have discovered my laptop is only capable of 2.4ghz and everything else in the house is connected to the 5ghz range.

When I am disconnected upstairs, I check downstairs with my wife and she has no issues at all.

So it does seem like the disconnects are caused by me being upstairs, which is understandable but we had Virgin for 2 years prior to this with the router in the same place, laptop upstairs, speeds roughly the same and no issues. Is it possible the Virgin router is better at pushing signal upstairs?

0 Likes

Message 7 of 16

Hi @k34n02 

 

Michelle has asked me to help you. Sometimes WiFi signals do not always travel upstairs very well, they normally cover much better on the same floor as the router & the floor below. However, let's first see if there is room for improvement to the WiFi to solve your issues.

 

Slow speed, intermittent dropouts, breaks in the signal, or no signal on some or all devices, might be caused by Wi-Fi interference from other local networks, which can also lead to a permanent reduction in speed. No ISP can be responsible for your local environment, this is mainly a by-product of the popularity of Wi-Fi.

However, other factors should be investigated first. When this happens, what are the lights showing on the front of the router? Do you have any wired connections & if so, how do they perform?

The TalkTalk Wi-Fi Hub is a dual-band router & offers both the older 2.4GHz & the newer 5GHz Wi-Fi bands. The problem is these are two different networks (SSIDs), but they share the same name, so you can't tell which one you are connected to. Log into the router (http://192.168.1.1) and enter a username of "admin" and use the unique router password (see the label on the rear of the router at the top).

Go to:-
Dashboard > See Wi-Fi Settings > Manage Advanced Settings > Wi-Fi 5Ghz gear icon > Basic

Append "5G" to the end of the network name of the "SSID" field. Then click "Apply".


This will not fix your issues, but it will make it much easier to identify the band you are connected to. This way you will know which band is causing your problems.

Having said that, there is another approach which can be better, which is to use Band Steering. This will automatically move any 5G compatible device connected to the 2.4G band to the 5GHz band. To use this facility on the Wi-Fi Hub, leave both network names identical.



Generally speaking, the 2.4GHz band suffers much more from interference than the 5GHz band, but the 2.4GHz one can sometimes have a better range, but this all depends on your local area.

You may then wonder what was really the point of this if it won't solve the problem? This is because the whole topic is too complex to be dealt with in one post. The next stage involves sending out a guide to you to help you get me some important diagnostic results, so as I can analyse them for you and recommend changes to your router configuration to solve them.

I only send this out to people who request it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 8 of 16

Hi k34n02,

 

Thanks for confirming. This is also the latest version of firmware for the wifi hub at the moment. @KeithFrench - Would you be able to offer some assistance in regards to the wireless connection?

 

Thanks

 

Message 9 of 16

@Michelle-TalkTalk Hi, it's just one wireless connection(upstairs), the downstairs connection is fine and we are not using any wired devices.

It is:

TalkTalk Wi-Fi Hub
version SG4K10002600t

0 Likes

Message 10 of 16

Hi k34n02,

 

Could I just confirm, is it only the wireless connection which is affected? Are wired devices stable? Which router are you currently using? (make and model)

 

Thanks

 

0 Likes

Message 11 of 16
@Divsec thanks, pretty sure my laptop only has 2g WiFI then.

Message 12 of 16

Hi @k34n02 @Debbie-TalkTalk will probably be best to help you now but this reticle should help as well Split your router's SSID (wireless network name) 

I don't work here and all my opinions are my own.

Message 13 of 16
Hi @Divsec, thanks, how do I switch between 2g and 5g? I remember previously my wireless network had a different connection for each, but I guess now it's just one network and it automatically chooses.

@Debbie-TalkTalk done.
0 Likes

Debbie-TalkTalk
Support Team
Message 14 of 16

Hi k34n02

 

I'm sorry to hear this.

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

Debbie

 

Divsec
Community Star
Message 15 of 16

Hi @k34n02 welcome to the community your post has been flagged for assistance and you should hear during the day.

Are you both on the same WiFi band? Try 5g upstairs 2 down.

I don't work here and all my opinions are my own.