FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Gfast Internet issues since upgrading

Lolaromy
Conversation Starter
Message 32 of 32

'G. Fast doesn’t work with TalkTalk WiFi router connected via WAN port to LAN port on Openreach modem. Cannot connect to Internet although internet light green on modem. The LAN light on modem is not lit I’ve now got 3 Sagem 5364 fast modems. The original and two replacements that have been sent out to “fix” the problem. None of them work so it must be either configuration or a compatibility problem. I’ve had no service since beginning of the week and am waiting until next week for a call from case manager. This problem seems to have been going on for months/ years. There should have been solutions or conclusions to previous posts but none have been posted.

0 Likes
31 REPLIES 31

Message 21 of 32

Hi Lolaromy,

 

I'll ask our product team to take a look at this and get back to you, apologies for any inconvenience 


Thanks

Chris

Lolaromy
Conversation Starter
Message 22 of 32

Hi Debbie,

can you please advise your decision about a router? Thanks

0 Likes

Message 23 of 32

Hi Debbie, 

 

i’ve already had two Sagemcom routers which makes a total of 3 with no success. So, would the router you send be a Huawei one as suggested? There’s no point in sending another SagemCom unless it’s been configured differently. I have been doing tests all morning with Chris with my existing routers without success and I am waiting for his reply to my last test. It was also not successful.  I don’t want to confuse things but I’m quite happy to try a different type of router if you can get it out as quickly as possible as I’ll be entering 2nd week with no service tomorrow. 

0 Likes

Debbie-TalkTalk
Support Team
Message 24 of 32

Hi Lolaromy

 

Apologies for the delay.

 

I can send a replacement router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

0 Likes

Message 25 of 32

Wait for staff to pick this up from Monday,  @Lolaromy. There's a backlog after the weekend,  so to keep your place in the queue for attention,  don't post further till you hear back from them. 

Gliwmaeden2, a fellow customer.

speedygonzalez
Whizz Kid
Message 26 of 32

I think TalkTalk need to ship you a new router with the appropriate firmware.

As you can’t connect to the internet with the supplied routers,  there is no way to update them.  

 

Maybe ask for a Huawei Wifi Hub instead of the  Sagemcom.  

 

 Worth noting the firmware of the router you are testing with. 

 

Hopefully this gets looked at by the OCE team and they can get you the correct Router out quickly. 

 

I am sure they will help get you back online.  

 

 

Message 27 of 32

I think your router configuration software or firmware version is different to mine. DHCP is under WiFi Hub Settings and Enable button is set to OFF. Under Ethernet WAN status shows as DISCONNECTED with no option to change it. Under Internet Connectivity there is just 3 settings - DNS (set to Obtain DNS Automatically)

- DNS 1 (set to blank)

- DNS 2 (set to blank)

 

I enabled (set to ON) DHCP and tried WAN connection again. It made no difference so I set it back to OFF. Whilst looking at router maintenance tab and logs I noticed this:  01.01.2013 00:05:17 Module WETH Wan Ethernet connectivity has been disconnected. There’s no setting that can find anywhere for this. 

I also tried connecting an old laptop with an Ethernet cable to the router WAN port. It did not activate. 

0 Likes

speedygonzalez
Whizz Kid
Message 28 of 32

That is strange, the Sagemcom WIFI Hub should auto detect if xDSL or Ethernet is connected for WAN.  If the modem is working with a PC, should be no differnet with a router.

 

I've did a quick test,

  • Reset the Router (Sagemcom runing on SG4K10002816t )
  • Plugged in Ethernet connection to the WAN port (albeit from my LAN)
  • Router picked up the WAN  connection.

A long shot - login to the router and check on the Internet Connectivity settings page, that the router is set to DHCP:

 

Internet Connectivity.jpg

There is nothing else to configure for the Internet Connection.

 

Lolaromy
Conversation Starter
Message 29 of 32

Sorry - I meant no activity on MODEM lan port

0 Likes

Message 30 of 32

Thanks for your answer. LAN port on Openreach modem works fine and I can get to Internet with Ethernet cable connected to another device using the modem lan port with download speeds of 80+. Have reset router as suggested - in fact tried all 3 - but no activity on Router lan port. No light. It all seems to point to the Wan port on the routers not being activated or configured correctly but surely routers would not be sent out like this?

0 Likes

speedygonzalez
Whizz Kid
Message 31 of 32

Hi @Lolaromy 

 

Let me me see if I understand the issue: 

 

Openreach Modem :

  • DSL  Light : Green
  • LAN Light : Off*

*  LAN port is disconnected  or no power on the port.

 

Sagemcom Wifi Hub (Router)

  • what colour is  status light on front?

Modem LAN to Router WAN (ethernet)

 

 

Some things could try while you wait on TalkTalk support: 

 

1. Test with a different  ethernet cable to exclude a ethernet cable fault. 

 

2. To exclude any fault on the modem LAN port.   Have you tested the Internet connection by plugging in an ethernet cable to a pc/laptop from the modem’s LAN port ?

 

3. If the cable and LAN port are OK,  try a factory reset (pin hole) on the Wifi Hub Router. 

  • Restart the modem 
  • Then plug in the router see if there is any activity.