FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Home Network

brooksie1
Conversation Starter
Message 72 of 72

I’m having problems with my home network. My set up is Windows 10 PC in upstairs study. Talktalk router downstairs connected to TP-Link AV600 Powerline. AV600 in upstairs study plus AV600 in upstairs bedroom. My available networks show Talktalk router and TP-Link. If I connect my network to Talktalk the speed is below 20 mbps but TP-Link is over 50 mbps so obviously I want to use TP-Link but my problem is it keeps dropping signal and automatically switching to Talktalk and slow speed. I can go into network settings and change it back to TP-Link but any advice on how to stop this happening would be welcome.

Brooksie
0 Likes
71 REPLIES 71

Message 1 of 72

👍

Brooksie
0 Likes

KeithFrench
Community Star
Message 2 of 72

No worries, I quite understand Brooksie. I will enjoy the virtual pints, once I have fed them through a virtual/real converter!

 

If you ever do want to have another go, I'd be pleased to help further.

 

Cheers to you too.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 3 of 72

Hi Keith,

Thanks for the info. When I asked the question about my network I never realised that several days later we'd still be discussing it. I'm very grateful for all your assistance but we'll have to call it a day now as I'm away now for several days. All is not lost though as my network still works even if it's not quite like it should be. I've enjoyed our discussions and I've probably learnt something and if my network bothers me again I may pick up where we left off but when I get back I may also disconnect & reset all and start again. In the meantime I think you deserve a pint or two for your patience - unfortunately they're only virtual pints.
Cheers
Brooksiebeer.jpg 

Brooksie
0 Likes

KeithFrench
Community Star
Message 4 of 72

Hi @brooksie1 

 

Thanks for that, it seems to have made no difference. What I propose now is something rather different. The problem to me is that when both extenders are on the same powerline network, the settings of one is cloned to the other & they use the same channels & interfere with each other.

 

So what I want to do (I have done this with two sets of TalkTalk extenders working over powerline before) is to create two, totally separate power line networks. I can't guarantee it will work, but the worst-case scenario is that you put it back as it is. This will involve temporarily using your PA251, disconnecting whatever is currently using it. So you may prefer to do this at a time that is convenient.

 

What I'd like you to try is this:-

  1. Turn off & unplug one extender and the unit that connects to the router.
  2. Factory default the other extender & the PA251.
  3. Now try & pair that extender & the PA251.
  4. If that works, move the PA251 downstairs to the router & connect it up to a spare LAN port on the Sagemcom (still leaving the other extender & router unit unplugged).
  5. Do you have internet access when connected to the extender/PA251 pair?
  6. Now leaving them all working (I hope), reconnect the original extender & router unit & get me a screenshot of the channels again in Acrylic or the Android analyser.

We will need to do a bit more testing, but leave that until we see if this does work or not. Obviously, if it was to work, you would need to think of getting another PA251 (the 4220s still seem to be sold), so hopefully, you would be OK, but that is further down the road.

 

Sorry for it being rather involved.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 5 of 72

OK I've reset both extenders so what you've now got is Brooksie in bedroom & study and 884 in bedroom & study.Screenshot_20210907-140956.pngScreenshot_20210907-141153.pngScreenshot_20210907-141309.pngScreenshot_20210907-141636.png

Brooksie
0 Likes

KeithFrench
Community Star
Message 6 of 72

Hi Brooksie,

 

I think you tried a factory default of these extenders, didn't you? If not, try that & get one more screenshot.

 

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 7 of 72

I assume you meant put the 884 extender in the bedroom in place of Brooksie. First picture shows this but just in case the 2nd shows 884 in study.Screenshot_20210907-130431.pngScreenshot_20210907-130103.png

Brooksie
0 Likes

KeithFrench
Community Star
Message 8 of 72

Hi Brooksie,

 

Thanks very much, it still has a very low signal strength, I wonder if there is something wrong with this extender. Despite what I asked you to do before, please can you now turn this extender off & reconnect the TP-Link_E88E40 in its place & get (sorry for this) yet another screenshot (Acrylic or Android, take your pick).

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 9 of 72

 

'ere tis.

Screenshot_20210907-115201.png

Brooksie
0 Likes

KeithFrench
Community Star
Message 10 of 72

Please turn the TP-Link_E88E40 off & get another screenshot with the Android.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 11 of 72

The following was taken with Android and all extenders connected.

Screenshot_20210907-112015.png

Brooksie
0 Likes

KeithFrench
Community Star
Message 12 of 72

HI Brooksie,

 

Either will do if Android or iPhone/iPad. Personally, I prefer the analysers for Android, either way, please see my guide & it will tell you which ones I recommend & how to use them.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 13 of 72

I've got a tablet and phone. What type of test is best.

Brooksie
0 Likes

KeithFrench
Community Star
Message 14 of 72

Hi Brooksie,

 

Whilst brick walls will absorb the signal a bit, I would not have thought it would be that bad. I assume there is no obvious metal in between the extender & PC (it is almost impossible to predict the path it will take)? Do you have any other WiFi-connected device that you could use in the study, just to prove that it is not a problem with the Wireless card in the PC?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 15 of 72

Standard brick walls and wooden doors (open). About 10m.

Brooksie
0 Likes

KeithFrench
Community Star
Message 16 of 72

Hi @brooksie1 

 

What type of walls will the WiFi signal from the Brooksie extender have to pass through to get to the study? Are they by any chance plasterboard with insulation in them? If so, that insulation can be covered in aluminium foil (no, please stop drilling into it to find out for me)! If it is like this, the foil will black a WiFi signal stone dead.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 17 of 72

Brooksie is in the bedroom which is across the corridor from the study where I took the screenshot. The main router and TP-Link is one floor down.

Brooksie
0 Likes

KeithFrench
Community Star
Message 18 of 72

Hi @brooksie1 

 

That looks better, no stray networks & Brooksie's configuration is fine, but the signal strength is very low. Where in the property did you take the latest screenshot in relation to the location of the Brooksie extender?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 19 of 72

Hi Keith,

Only Brooksie on now and set to Channel 1 and 20MHz

Capture.JPG

 

Brooksie
0 Likes

KeithFrench
Community Star
Message 20 of 72

Hi @brooksie1 

 

No this is still not right, please can you ensure that there is only 1 extender (Brooksie) turned on, if the other one is on that will make it bad. It looks like the channel width still needs setting to 20MHz, channel 1 is OK. Then please can you get me another screenshot like that?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?