FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

How to open port 8081 in DG8041W

npiperiadis
First Timer
Message 2 of 2

Hello ,

I would like to make port forward to 8081 but all the online tools and netstat -a shows that this port is closed and I can't  connect from the internet. The External Source IP Address is my WAN IP . I have disabled Firewall as well and added the device to DMZ.

Many Thanks

0 Likes
1 REPLY 1

KeithFrench
Community Star
Message 1 of 2

This router forwards TCP port 8081 fine, I have just retested ion my DG8041W and it reports open.

 

However, in the rule on your router, you have set the External Source IP address field to your router's WAN IP address, that will never work. There should be no reason to do this as it should be left at its default of an asterisk (*). What you have done is to prevent any device on the internet from accessing your rule.

 

There is another obvious error on your PC. The application you are using is not opening TCP port 8081 or binding it to your 192.168.1.X IP address, it is the application that is responsible to open the port. Netstat -a proves that is the case unless there is an entry for it against the private IP address of your PC.

 

Please correct these two problems & then remove the PC from the DMZ and re-enable the firewall that you disabled (you don't say if this is the router one or the one on your PC). Never put a PC in the DMZ as you will compromise the security of that PC. Then you need to allow this port through the firewall on your PC via an inbound rule.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes