FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Huawei-HG633 losing connection on 2.4ghz and no internet connectivity on 5ghz wireless

thecjp
First Timer
Message 6 of 6

Hi, i've been having problems with my HG633 since around christmas. I split my 2.4 & 5 ghz into separate connections due to a new device not having an interet connection after connecting to my router wirelessly. My devices have a good internet connection on the 2.4 band, but it drops out frequently. When it drops out my devices cannot see the wireless network for about 20 seconds. This seems to happen worse on the weekends oddly enough.

My new device ( xbox series s) can connect to the router on the 5ghz band, but has little to no internet connectivity on this chanel. I have since tried this with a couple of ipads and my new phone with all getting the same results.

My xbox one and switch connect to my router on the 5 ghz band with no problems, although the xbox does report that ipv4 is being used instead of ipv6 that should be supported and is turned on in my router settings.

Obviously not all devices are connected at the same time, generally only 1 or 2 at the same time, and the router has assigned them all different ips automatically so there shouldn't be any conflicts there..

Not sure where to go from here, is it likely to be a setting that i have missed on my router, or is it the first signs of my router dying? Any help will be greatly appreciated.

0 Likes
5 REPLIES 5

Message 1 of 6

Hi Chris

 

Thanks for keeping us updated 🙂

 

Please can you return the old router using the pre paid returns bag.

 

Debbie

0 Likes

Message 2 of 6

Hi Debbie,

 

Not had any problems with connection over the last week so I think my old router was the problem. Thank you. Do you want me to return the old router, I wasn't really sure with the covid situation.

 

Chris

Message 3 of 6

Hi thecjp

 

Sorry for the delay.

 

I have ordered you a replacement router, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Message 4 of 6

Hi,

 

Have just tried the app but appear to be broadcasting on the least congested channel anyway. I would try changing it but every other channel is in use by my neighbours

Skynet_TX
Community Star
Message 5 of 6

Hi @thecjp,

 

Have you tried changing the channels that your router broadcasts the 2.4GHz Wi-Fi signal on, just to see if that makes any difference to the reliability of that band. You can use free smartphone Apps like this to see what channels are being used within range of your smartphone, you can then change your router to use channels that are less congested.

 

If trying the above makes no difference then it may indicate an issue with the router, the staff here would be able to help with that.

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

The staff here won't be around now until Monday, but they should be able to respond to this post early next week to help.