FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Hub Range

Samochod
First Timer
Message 2 of 2

Since switching to faster fibre and upgrading to the new hub I've had nothing but bother with range. The old router sat in the hall beside my phone line jack and whilst signal strength wasn't great it at least had an even spread throughout my small 1 bed flat. Since switching to the new hub J couldn't get a signal even half way across my living room. I had to buy an ugly extension cable so i could move the hub into my lounge, but now I don't get a signal in my beedroom or kitchen. Both rooms are only 1 wall and a coupke of metres away from the hub. I'm sick of being expected to pay for substandard service and even worse customer service from TalkTalk. 

0 Likes
1 REPLY 1

Karl-TalkTalk
Support Team
Message 1 of 2

Hi,

 

Log into the router and manually change the SSID (Wi Fi) name of the 5ghz channel.

 

I often find it is better to keep the 2 broadcast channels separate.  For example, I have changed mine, and call one Home2Ghz and the other Home5Ghz.  

 

 

Also, you can try manually setting the wifi channel  for each broadcast channel. Try channel 6 for the 2ghz channel and 44 for the 5ghz channel.

 

There are apps you can download that can show the wireless channels in use.  For example I use WiFi analyser for Android to show the wifi channels in use around me and this allows me to set the least congested channel.

 

Give this a try and see if the performance improves.

 

Thanks

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes