FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Instagram and WhatsApp "no internet connection" when device on WiFi

elbagrease
Team Player
Message 20 of 20

Hi

Anyone else experiencing weird issues with phone based apps not connecting when on Wi-Fi? I'm repeatedly seeing Instagram and WhatsApp saying there is no internet connection and not loading (on both Android and iPhone devices) when connected to the home network?

I've recently (last week) gone live with FFTP and my router was replaced with the slightly newer version of what I had previously. I did infrequently see the same problem when on FastFibre 65 with the previous router but no where near as frequent. As I type this Instagram not working on my iPhone but as soon as I disconnect Wi-Fi and revert to 4G it's fine.

Also, is there an internet timeout setting on the router as mine only ever seems to connect for around a day or so i.e. connection never seems to exceed 2 days. Is my internet connection resetting and affecting some apps like Instagram?

 

@Karl-TalkTalk - could the recent firmware update applied to fix my DHCP issue have introduced this problem?

 

thanks in advance

 

0 Likes
19 REPLIES 19

Message 1 of 20

Hello,

 

I'm sorry to hear this. I've included the Future Fibre Hub article below which has the option to Live Chat at the bottom of the page.

 

Your Future Fibre Support Hub

 

Thanks

 

0 Likes

Message 2 of 20

@Chris-TalkTalk can you tell me how and who to contact in  Fibre team to get help with my account management? Social media app/site problem still ongoing and affecting work as I can't access Yammer either during the working day. I still can't login to my account and it looks like it might be closed as password resetting isn't working either.

 

 

 

0 Likes

Message 3 of 20

Hi elbagrease,


I'm sorry about this, have you tried contacting our future fibre support team


Chris

0 Likes

Message 4 of 20
twitter.com, facebook.com, snapchat.com all not working just now from Windows 10 laptop on WiFi. I'd say this is fairly conclusive that social media sites and apps are being blocked during the day. I'm now pretty certain my account homework time or homesafe settings are blocking and is connected to my problem with account management as well.
0 Likes

Message 5 of 20
Facebook also not working. I'm sure this is a problem with my account settings, homesafe etc. As I said before, last time I was able to loginto my account I could see these settings were OFF, but I was unable to toggle ON/OFF again.
0 Likes

Message 6 of 20

Problem still ongoing today, again sometime after 9am Instagram app not working when devices connected to WiFi. 

 

I'm sure this isn't a coincidence but I also still can't login to manage my account - stuck in a loop after logging in where the message says, "preparing your dashboard", then bill, then account.

 

Can an OCE please check why I can't manage my account and settings and also advise how I progress this problem? 

0 Likes

Message 7 of 20

Hi elbagrease,

 

If problems continue it might be worth contacting our Future Fibre support team, they may be able to help

Chris

0 Likes

Message 8 of 20
So far as I can tell now it's only the Instagram app that's problematic. Just checked and couldn't refresh (no internet connection) while device on WiFi. Toggled off WiFi on device, refreshed app on 4G and worked fine. Put WiFI back on and still working, for now.

Don't know if this is related but I can't access my account to manage it now (after login details just get preparing bill, account, dashboard in a loop) . I was going to try and toggle on/off homesafe etc and see if that is now working.
0 Likes

Message 9 of 20

Hi

 

That is strange.  Are the apps still working ?

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 10 of 20
and apps working again on WiFi.
0 Likes

Message 11 of 20
This is very weird, but router interface has now reverted back to previous.
0 Likes

Message 12 of 20

@Debbie - OCE @Karl-TalkTalk 

 

So problem happened yesterday morning again. Seems to happen most frequently with Instagram app on both iPhone and Android and both yesterday and today stopped working just after 9am. If devices switch off WiFi the app works fine. Later on in the evening the app seems to work fine again. It's as if homework time or homesafe settings are blocking during the day, but these settings appear off, although I'm not convinced because I get an error when trying to toggle these on/off.

 

Yesterday morning when Instagram app stopped working I plugged in the old router and after reconnecting devices (SSID details the same) the app immediately worked fine and for the rest of the day, until this morning. When I log into the router I can see the interface looks different, and now the same as new router, so I'm thinking it's been updated (overnight ?) and the latest firmware is the problem. Is this possible? The interface is different from yesterday morning, but not at the login stage, just from the Home page onwards.

0 Likes

Message 13 of 20

Hi

 

I cannot see this issue being connected to your fibre transition.

 

Monitor and see how it goes, and let us know.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 14 of 20

Hi @Debbie-TalkTalk 

All working okay again, so I think I'll keep monitoring and if it happens will swap the old router back in as I still have it and it worked fine. If it proves to work for few days, I'll put the new one back in play and see what happens and get back to you.

Meantime can you confirm that the problem isnt' related to my account transitioning  from Fast65 to Fast150 FFTP?

Thanks

 

0 Likes

Message 15 of 20

Hi elbagrease

 

Would you like me to send a replacement router for testing to see how the connection compares?

 

Thanks

 

Debbie

0 Likes

Message 16 of 20

I'm also not seeing any devices connecting to 5Ghz WIFI, all on 2Ghz. 

0 Likes

Message 17 of 20

update ... Right as I clicked post on previous message I got "no internet connection" (on Windows 10 Laptop) and my laptop was disconnected from WiFi. This has happened about 5 times on this device now since new router was installed and I can't help but think my mobile devices are experiencing the same problem, although it's less obvious, hence apps not working.

0 Likes

Message 18 of 20

Hi @Michelle-TalkTalk , I did wonder if that might be the problem but when I checked both are currently set to OFF. 

 

I did try to toggle both ON and OFF again but interestingly I get message "sorry your settings were not updated. please try again later"

 

P.S. My account still shows as Fibre65 package, which it isn't.

0 Likes

Michelle-TalkTalk
Support Team
Message 19 of 20

Hi elbagrease,

 

Can I just confirm, are you using HomeSafe/KidSafe?

 

Thanks

 

0 Likes