FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Intermittent disconnections

oldfogie
Whizz Kid
Message 17 of 17

I've been having intermittent (usually short) disconnection issues with my broadband for some time and built a logger to monitor the connection.

This morning the internet was down between 06:30 and 08:10.  After doing all the usual tests I restarted the router; the connection was then reestablished. Here is the log of my connection issues for this month (normally recorded at hourly intervals):

(I've removed sequentially good hourly records )

Pinging 107.162.133.62 TalkTalk server

Date, Time; WiFIStatus%; lost, wait;

2021/11/01, 00:00:18; 100; 0.00, 19.47;

2021/11/01, 04:00:18; 100; 0.02, 20.05;

2021/11/01, 04:24:18;    ;     ,      ; *** web down ***

2021/11/01, 04:25:19;    ;     ,      ; *** web available ***

2021/11/01, 05:00:19; 100; 0.05, 22.38;

Date, Time; WiFIStatus%; lost, wait;

2021/11/02, 00:00:18; 100; 0.00, 18.82;

Date, Time; WiFIStatus%; lost, wait;

2021/11/03, 00:00:18; 100; 0.00, 18.83;

Date, Time; WiFIStatus%; lost, wait;

2021/11/04, 00:00:19; 100; 0.08, 22.48;

2021/11/04, 00:12:19;    ;     ,      ; *** web down ***

2021/11/04, 00:13:20;    ;     ,      ; *** web available ***

2021/11/04, 01:00:20; 100; 0.07, 22.65;

2021/11/04, 03:00:19; 100; 0.03, 20.88;

2021/11/04, 03:06:20;    ;     ,      ; *** web down ***

2021/11/04, 03:07:19;    ;     ,      ; *** web available ***

2021/11/04, 03:48:20;    ;     ,      ; *** web down ***

2021/11/04, 03:49:20;    ;     ,      ; *** web available ***

2021/11/04, 04:00:20; 100; 0.15, 25.92;

2021/11/04, 06:00:19; 100; 0.02, 20.78;

2021/11/04, 06:07:19;    ;     ,      ; *** web down ***

2021/11/04, 06:08:20;    ;     ,      ; *** web available ***

2021/11/04, 07:00:20; 100; 0.08, 23.37;

2021/11/04, 07:45:20;    ;     ,      ; *** web down ***

2021/11/04, 07:46:20;    ;     ,      ; *** web available ***

2021/11/04, 08:00:19; 100; 0.07, 22.40;

2021/11/04, 11:00:19; 100; 0.13, 24.67;

2021/11/04, 11:38:20;    ;     ,      ; *** web down ***

2021/11/04, 11:39:20;    ;     ,      ; *** web available ***

2021/11/04, 12:00:20; 100; 0.05, 22.85;

Date, Time; WiFIStatus%; lost, wait;

2021/11/05, 00:00:20; 100; 0.00, 20.33;

Date, Time; WiFIStatus%; lost, wait;

2021/11/06, 00:00:20; 100; 0.00, 19.80;

2021/11/06, 16:00:20; 100; 0.08, 27.67;

2021/11/06, 16:34:19;    ;     ,      ; *** web down ***

2021/11/06, 16:35:20;    ;     ,      ; *** web available ***

2021/11/06, 17:00:20; 100; 0.18, 37.45;

2021/11/06, 17:43:19;    ;     ,      ; *** web down ***

2021/11/06, 17:44:20;    ;     ,      ; *** web available ***

2021/11/06, 18:00:19; 100; 0.35, 45.48;

2021/11/06, 18:49:20;    ;     ,      ; *** web down ***

2021/11/06, 18:51:19;    ;     ,      ; *** web available ***

2021/11/06, 19:00:19; 100; 0.37, 45.87;

2021/11/06, 19:04:20;    ;     ,      ; *** web down ***

2021/11/06, 19:05:20;    ;     ,      ; *** web available ***

2021/11/06, 20:00:20; 100; 0.20, 35.47;

Date, Time; WiFIStatus%; lost, wait;

2021/11/07, 00:00:20; 100; 0.08, 22.82;

2021/11/07, 09:49:19;    ;     ,      ; *** web down ***

2021/11/07, 09:50:20;    ;     ,      ; *** web available ***

2021/11/07, 10:00:20; 100; 0.08, 23.45;

2021/11/07, 13:00:21;    ;     ,      ; *** web down ***

2021/11/07, 13:01:20;    ;     ,      ; *** web available ***

2021/11/07, 14:00:20; 100; 0.10, 24.22;

2021/11/07, 14:10:20;    ;     ,      ; *** web down ***

2021/11/07, 14:11:19;    ;     ,      ; *** web available ***

2021/11/07, 15:00:20; 100; 0.13, 25.08;

Date, Time; WiFIStatus%; lost, wait;

2021/11/08, 00:00:20; 100; 0.08, 24.45;

2021/11/08, 00:06:20;    ;     ,      ; *** web down ***

2021/11/08, 00:07:20;    ;     ,      ; *** web available ***

Date, Time; WiFIStatus%; lost, wait;

2021/11/09, 16:00:20; 100; 0.00, 20.40;

2021/11/09, 16:30:21;    ;     ,      ; *** web down ***

2021/11/09, 16:31:22;    ;     ,      ; *** web available ***

2021/11/09, 17:00:20; 100; 0.03, 21.40;

Date, Time; WiFIStatus%; lost, wait;

Date, Time; WiFIStatus%; lost, wait;

2021/11/10, 00:00:21; 100; 0.00, 19.30;

2021/11/10, 06:00:21; 100; 0.00, 19.33;

2021/11/10, 06:23:21;    ;     ,      ; *** web down ***

2021/11/10, 07:00:22; 100; 2.47, 130.90;

2021/11/10, 08:00:22; 100; 4.00, 200.00;

2021/11/10, 08:10:22;    ;     ,      ; *** web available ***

2021/11/10, 08:12:20;    ;     ,      ; *** web down ***

2021/11/10, 08:18:21;    ;     ,      ; *** web available ***

0 Likes
16 REPLIES 16

Message 1 of 17

Hi oldfogie

 

That's great 🙂

 

Yes please can you return the old router using the pre paid returns bag.

 

Thanks

 

Debbie

0 Likes

oldfogie
Whizz Kid
Message 2 of 17

No issues since 1 Jan so the new router is looking  a lot more stable  (so far).

 

Do you want me to return the old one?

Message 3 of 17

Morning,

 

Just checking back in to see how your connection has been?

 

Thanks

 

Message 4 of 17

Morning,

 

Ok. We'll check back in with at the end of the week to see how the connection/stability has been.

 

Thanks

 

0 Likes

oldfogie
Whizz Kid
Message 5 of 17

No sorry, the chances of me spotting that over a 1 min period in 24h are slim.  However if I DO notice an interruption I'll be sure to check it.

0 Likes

Message 6 of 17

Morning,

 

Thanks for the update. I've re-checked the connection stats and the connection looks stable from here. Did you notice if any of the lights changed on the router when this happened?

 

Thanks

 

0 Likes

oldfogie
Whizz Kid
Message 7 of 17

After installing the new router the stability looks a little better - but its early days.  It was installed on 29 Nov, here is the record for 7 Dec - which is more or less typical showing odd lost pings and occasional, generally short disconnects.  I*'ll continue monitoring.

Pinging 107.162.133.62 TalkTalk server
Date, Time; WiFIStatus%; lost, wait;
2021/12/07, 00:00:08; 100; 0.00, 19.10;
2021/12/07, 01:00:08; 100; 0.00, 22.42;
2021/12/07, 02:00:08; 100; 0.00, 19.12;
2021/12/07, 03:00:08; 100; 0.00, 17.85;
2021/12/07, 04:00:07; 100; 0.00, 16.72;
2021/12/07, 05:00:07; 100; 0.02, 17.67;
2021/12/07, 06:00:08; 100; 0.02, 19.07;
2021/12/07, 07:00:08; 100; 0.02, 19.73;
2021/12/07, 08:00:08; 100; 0.00, 19.20;
2021/12/07, 09:00:08; 100; 0.00, 19.88;
2021/12/07, 10:00:07; 100; 0.02, 20.78;
2021/12/07, 11:00:08; 100; 0.00, 19.80;
2021/12/07, 12:00:07; 100; 0.05, 21.62;
2021/12/07, 13:00:08; 100; 0.02, 20.38;
2021/12/07, 14:00:08; 100; 0.02, 20.80;
2021/12/07, 14:54:08; ; , ; *** web down ***
2021/12/07, 14:55:08; ; , ; *** web available ***
2021/12/07, 15:00:08; 100; 0.08, 23.03;
2021/12/07, 16:00:08; 100; 0.02, 20.15;
2021/12/07, 17:00:07; 100; 0.03, 21.05;
2021/12/07, 18:00:08; 100; 0.03, 20.85;
2021/12/07, 18:37:08; ; , ; *** web down ***
2021/12/07, 18:38:08; ; , ; *** web available ***
2021/12/07, 19:00:07; 100; 0.07, 22.77;
2021/12/07, 20:00:08; 100; 0.02, 20.37;
2021/12/07, 21:00:07; 100; 0.02, 20.12;
2021/12/07, 22:00:08; 100; 0.02, 20.52;
2021/12/07, 23:00:07; 100; 0.03, 20.73;

0 Likes

Message 8 of 17

Morning,

 

Thanks for the update and please let us know how the stability compares with the replacement router.

 

Thanks

 

0 Likes

oldfogie
Whizz Kid
Message 9 of 17

I've installed the new router but now I needed to install my settings from the old one as I have a lot of devices with fixed IP addresses.

I used Keith French's solution from this thread

https://community.talktalk.co.uk/t5/Fibre/Backup-Settings-for-DG8041W-Router/td-p/2653963

 

Browsing for the config file placed this into the upload box:  C:\fakepath\hw_ctree.xml

so I didnt know if it had found the right file or not.

However it worked like a charm and in a few minutes all my devices - including wifi IOT (arduino) devices - were connected just like before.

Note: the config upload also changes the admin password and the wifi credentials to match the old unit, so
after installing the config file you need to log in with the  password for the old unit.

 

 

0 Likes

Chris-TalkTalk
Support Team
Message 10 of 17

Hi oldfogie,

 

I've ordered a router to test with, it should be with you within a couple of days. Please let us know how you get on

 

Chris

0 Likes

oldfogie
Whizz Kid
Message 11 of 17

I dont have a spare router, and the problem is still happening albeit briefly. Could you send me one to test please?

 

0 Likes

Message 12 of 17

Hi oldfogie

 

Thanks for your reply.

 

If you don't have another router then please let us know and we can send one for testing.

 

Debbie

 

 

0 Likes

oldfogie
Whizz Kid
Message 13 of 17

Not as yet Michelle - I'll see if I have a spare and update.

Message 14 of 17

Hello,

 

Ok thanks for confirming. Have you recently tested with a different router to rule this out?

 

Thanks

 

0 Likes

oldfogie
Whizz Kid
Message 15 of 17

Hi Michelle, no the logger connects via wifi (and monitors that - all 100% as you see above) but the wired connection also showed a fault and the light was flashing on the router.

0 Likes

Michelle-TalkTalk
Support Team
Message 16 of 17

Morning,

 

I'm sorry to hear this and I will take a look now. I've run a test on the line which hasn't detected a fault and the connection looks very stable. Can I just confirm, is it just the wireless which is losing the connection. Do you have any devices connected wired? Do any lights change on the router when this happens?

 

Thanks

 

0 Likes