FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Internet Drops if Video Call (Teams / Google Meet) even on ethernet

EnricoC_
Popular Poster
Message 8 of 8

Hi all,

 

As subject - my internet connection drops every time I try to make a video call.

 

This happens even if connected via ethernet cable ( I bought it new to solve the issue, didn't work).

 

This happened initially when doing Google Meet calls, it suddenly disconnected the internet and the only way to restore it was to turn off my router and turn it back on.

 

Now, on Microsoft Teams I always had really bad network quality even with pretty good speed of 72mb, now also on Teams drops the connection even when wired.

 

I noticed I'm not the only one experiencing the issue here in this forum.

 

Does anyone have a solution?? I believe the solution lies is in the settings of my router somewhere.... 

 

 

thanks a lot 

E
0 Likes
7 REPLIES 7

Message 1 of 8

Hi

 

A different model Hub is on the way to you to see if this helps.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 2 of 8

Hi All,

 

unfortunately the line dropped even after the router reset.

One thing I noticed is that the ethernet failed to connect, it changed name in "Ethernet 2" (???)

 

I switched over to wi-fi and it connected. 

 

Still this is not acceptable as I expect the wired connection to be more reliable than wifi.

Dropping connection and VPN with it it is a no-no in my workflow due to my constant push/pull of data from the company servers and the cloud.

 

Hope this can be solved soon!

E
0 Likes

Message 3 of 8

Hi,

 

Please do, if still failing after the reset we can try another router.

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 4 of 8

Thanks - I'll reset the router now and let you know.

 

 

E
0 Likes

Message 5 of 8

Hello,

 

Thanks for the update. I've included a Help Guide below,

 

Restore your router to factory settings

 

Thanks

 

0 Likes

Message 6 of 8

Hi Michelle,

 

Thanks a lot - FYI I got a Sagemcom router as I found on this post here can be the issue https://community.talktalk.co.uk/t5/Broadband/Microsoft-Teams-calls-on-Fibre-35/m-p/2794529/thread-i...

 

I believe 1 year ago when starting working from home I lost connection and you guys changed the settings of my router - but I can't be 100% sure to be honest.

 

How I can reset it back?

 

thanks

 

Edit: the router stays with the constant white light

E
0 Likes

Michelle-TalkTalk
Support Team
Message 7 of 8

Morning,

 

I'm sorry to hear this and I will take a look now. I've run a test on the line which hasn't detected a fault and the connection looks very stable. Do any of the lights change on the router when the connection drops? Have you made any changes to any of the router settings? Have you tried factory resetting the router and then re-setting the router up again to see if this happens?

 

Thanks

 

0 Likes