FIbre Support

Get expert support with your Fibre connection.

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Internet connection in the house drops frequently but this is not shown on the router

Whizz Kid
Message 67 of 67

From time to time (several times a day) the Internet within my house drops for a few seconds to a few minutes.  On wifi connected devices this just manifests itself as web pages that open slowly but on my Windows 10 desktop I can see that the Internet connection has been lost but the router DSL Connection Status shows many days of DSL Uptime.  Because this downtime never lasts very long I do not have the opportunity to check the router lights because my router is in another room.


My router is a HG633 and is connected direct to the BT Test socket, mobile devices are connected by wifi and my desktop is connected by Ethernet.


When I have a connection it is stable and provides a 12ms ping & 30+mbps download and 9+mbps upload.


I have tried re-booting the router but this makes no difference nor does leaving the router switched off for 30 minutes.


The voice line is clear.


This problem has been going on for some considerable time and I have tried to ignore it as reporting a fault by phone just leads to a long and fruitless question and answer process that leads to being told that there is nothing wrong with my line, but it is becoming increasingly irritating.


Is there anything else I can try to resolve this problem?


Message 1 of 67

Yes, this seems fine. Please try this when you get back and let us know how you get on 🙂



Message 2 of 67

Hi Chris


The logs and traces that I have sent you are atypical of the problems that I have been reporting for a long time. As you can see I am experiencing frequent but short drops in service and I believe that we have ruled out anything withing my home that might be causing the loss of service. However, you seem to be saying that the Openreach stats show that there have been no drops in service.


I have done a significant amout of fauld finding myself but when I returm from holiday I am prepared to do one final course of tests to rule out any device within my home that might be causing the problem.  My suggestion would be to disconnect all ethernet connections and just use wifi connected devices. Assuming I still experience the same problems I suggest switching off each wifi connect device in turm until the problem stops. If my desktop PC is the last connected device I'm not quite sure how to proceed as I do not have am Android version of the monitoring software that I am using.


Can you please let me know if this testing schedule is what you would like me to undertake and if not suggest what you would like me to do.




Message 3 of 67

Hi macgd016,


Thanks for update, I've taken another look at the Openreach performance monitoring for your connection:


Just the one disconnections that I mentioned previously on the 6th, the profile change


error count low on 7th, no unavailable seconds all day


error count low on 8th but there's a drop showing at around 14:30


error count low on the 9th and no unavailable seconds all day


error count low so far today and no unavailable seconds yet


Other than the disconnection that you mentioned the other day that affected TV streaming, have you noticed any other actual interruptions to your service (connections errors, streaming errors etc)?



Message 4 of 67

Here one last log & trace before I head off on holiday.  It would be nice to have some sort of feedback before I go but if not I will pick this up again when I return


Message 5 of 67

And some more


Message 6 of 67

Here are some more logs to look at.  As you will see I am still suffering from drop outs


Message 7 of 67

Hi macgd016,


I've checked the Openreach performance monitoring system for the last few days. Errors have been low all the time, there was a period of unavailable time on morning of the 4th, presumably when engineer was carrying out work. Since then there are no unavailable seconds showing for the 5th and a 24 seconds unavailable period this morning at 01:45, this appears to have been a profile change. Could you monitor for the next few days and let us know if you experience any further problems




Message 8 of 67

And again 09:52


Message 9 of 67

And again at 07:42.


Do I need to send you any more evidence or is it clear that there is a fault somewhere?


Message 10 of 67

As you can see from the attached log there continue to be infrequent connection drops


Message 11 of 67

One more disconnect for you to look at, this one stopped the TV from streaming


Message 12 of 67

An openreach engineer called yesterday and tested the line to the exchange and pridictably there were no errors.


I have been monitoring my connection and see that it dropped out twice between 14:00 & 16:00, see attached trace and log


Message 13 of 67

Just a quick update. Our network team have logged this over to Openreach as a non-appointed task, we should receive an update within 72 hours so if you don't hear anything beforehand can you bump the thread on Thursday and we'll check for updates




Message 14 of 67

Hi macgd016,

Thanks for the update, I've passed on the information to our network team. If you don't hear anything later today can you please bump the thread tomorrow and we'll check for updates






Message 15 of 67

And the router seems to have re-booted again at aroung 13:15.  See attached trace and log


Message 16 of 67

Ooops wrong attachment, here is the correct one


Message 17 of 67
Ooops wrong attachment, sorry

Message 18 of 67

You may also be interested in the attached logs


Message 19 of 67

Hi Michelle


Sorry, I thought I had replied to this yesterday but I was out most of the day. 


Looking at the attached trace it seems the fault on the line was fixed arount 18:00 yesterday, however, you will see that the router rebooted again around 08:15 today.


Message 20 of 67

Hi macgd016,


I'm sorry to hear this. I've run a test on the line which has detected a potential fault. Just to confirm, are you experiencing any issues with the voice service such as no dial tone or any noise on the line at the moment?