FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Internet dropping out.

guyzy42
Participant
Message 12 of 12

My Internet connection has been dropping out a few times each day for the last few days. The router light is still solid and blue. When I reboot, it restores the internet, but still drops out later again later. Very frustrating, as I also have my Sky system attached to the router and lose a lot of the functionality of that. Please investigate and fix, if you can.

0 Likes
11 REPLIES 11

Message 1 of 12

Hi guyzy42

 

The Huawei WIFI hub is on its way, please allow 24-48hrs for this to arrive.

 

Please let us know how you get on.

 

Thanks

 

Debbie

guyzy42
Participant
Message 2 of 12

Hi, the Huawei router is an HG633. If you think the Huawei WiFi Hub is a better option then I can try that. If you would like to ship it to me, I can give it a go. Just need to remember how I got the system so stable, as it would take an engineer many visits and many month to get to, as they don't believe various parts to be compatible when actually they are!

Many thanks.

0 Likes

Message 3 of 12

Morning,

 

I've checked and the firmware has still not updated. If the connection is still unstable then we can send a Huawei Wifi Hub for testing purposes. Would you like us to arrange this for you?

 

Edit - I've just noticed that you mentioned that you had a Huawei router, was this a HG633 or the Huawei Wifi Hub?

 

Thanks

 

0 Likes

guyzy42
Participant
Message 4 of 12

Oh, and if the internet goes down overnight, presumably it won't update! Catch 22.

0 Likes

guyzy42
Participant
Message 5 of 12

Hi Debbie, Feel free to call me Guy. Because of our family work patterns, we tend to use internet overnight and during the day and evening. When I reboot because of the issue I lose all the entertainment system also and the family are not as aux fais with the machinations as I, so struggle to reboot. That costs us over £90 a month, on top of the cost of telephone and broadband. Is there any chance of some compensation for the inconvenience?

0 Likes

Message 6 of 12

Hi guyzy42

 

Apologies, only our Products Team can update the firmware, we can't send a link for this.

 

Please can you keep the router powered up our Products Team are rolling out the FW in batches, this usually happens overnight.

0 Likes

guyzy42
Participant
Message 7 of 12

Hi Debbie, thanks for your reply. Is there any chance you could send me a link to the update file so I could do it myself please? It has taken much toil and heartache to get the system so stable prior to this issue. I could swap in the old Huawei, but that was replaced by the Sagemcom because of issues in the first place,

0 Likes

Message 8 of 12

Hi guyzy42

 

Apologies for this.

 

The line test is clear. We do have new firmware being rolled out at the moment and our Products Team are doing this in batches so I wont be able to give a specific date for when your router will be updated.

 

Would you like me to send a Huawei WIFI hub or would you prefer to wait for the Sagemcom hub FW to be updated?

 

Thanks

 

Debbie

Skynet_TX
Community Star
Message 9 of 12

Yep, I had exactly the same, router had been stable for many months, then it suddenly started behaving in the same way. There is no way to install new firmware yourself, it has to be installed remotely by TalkTalk.

 

Your router will update automatically overnight at some point soon (new firmware is version SG4K100130), but the staff here may also be able to help further when they respond to this post tomorrow

Message 10 of 12

Thanks Skynet_TX, it is indeed the aforementioned router and indeed the firmware you mention. It had been stable for a good couple of months, so very annoying and puzzling that it now has a problem. I went to look at updating it, but of course it says contact your ISP for updated file! Why, oh why, is it suddenly unstable? Nothing on the system has changed!

Skynet_TX
Community Star
Message 11 of 12

Hi @guyzy42,

 

What model of router do you have, if you have the Sagemcom Wi-Fi hub then you may be suffering from a known issue that has been fixed in a new version of firmware.

 

If you do have the Sagemcom Wi-Fi hub can you browse to http://192.168.1.1/ and see what 'version' it shows near the bottom of the login screen. If it shows SG4K10002816t then you may be suffering from the known issue. This issue can cause both wired and wireless devices to lose internet access even though the router LED remains solid white, rebooting the router gets things working again for a while.

 

A new version of firmware is being rolled out gradually to fix this issue. It is being rolled out overnight to small batches of customers at a time.

 

The TalkTalk staff on this community will be able to help, they will hopefully be able to respond to this post tomorrow.