FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Internet drops and blue light not working on router

MarkInglis
Participant
Message 24 of 24

Internet keeps dropping randomly. Have the Huawei-DG8041W router. Tried splitting networks to 5g and 2.4g, it worked for a while but now the internet keeps dropping again constantly. Also the light on the router isn't working, even when the internet seems to be connected. The orange lights work on reset fine, but the blue light that used to come on to say it was connected is just blank. Any help here would be great. Thank you! P.S not possible to connect anything to ethernet, everything in the house is wireless.

0 Likes
23 REPLIES 23

Michelle-TalkTalk
Support Team
Message 21 of 24

Hi Mark,

 

I've run a test on the line now which hasn't detected a fault, however I can see re-connections on the line. Does your master socket have a test socket? Is there any noise on the voice service? How often would you say that you have rebooted/reset the router?

 

Thanks

 

0 Likes

Message 22 of 24

Thank you for the reply. Tried a reset, didn't seem to help much. Internet sometimes connects, then disconnects again. Tried unplugging and leaving a bit then plugging it all back in. Same issue, amber light on start up then blank, even when the net IS on.

0 Likes

Skynet_TX
Community Star
Message 23 of 24

Hi @MarkInglis,

 

Sounds like the router might be a bit unhappy if the LED is not lit when it is active. You could try a factory reset of the router by holding in the pinhole reset switch on the back for over 10 seconds, just to see if that helps at all. Note that this will lose any settings you have changed in the router, so your split Wi-Fi channels would go back to one single SSID.

 

The TalkTalk staff on this community will also be able to help, they will hopefully be able to respond to this post within a working day or two.