FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Internet keeps dropping

greenturnips
Team Player
Message 32 of 32

Ive been having trouble over the last few weeks, where the internet drops for about 30 seconds and then reconnects.  The WiFi is still showing as connected but the internet is non existent.  This is happening about 6 or more times a day.

 

Any ideas, I normally wouldn’t be bothered, but this is effecting the gaming side of the internet.

0 Likes
31 REPLIES 31

Message 1 of 32

Hi greenturnips,

 

I'm sorry to hear you're experiencing problems with your service.

 

There's information here about leaving TalkTalk but if you'd like to give a brief description of the problem you'er experiencing we'll be happy to look into this for you

Thanks

Chris

0 Likes

Message 2 of 32

Hi

 

could you advise what the cancellation penalty is as the internet is the worse it been in over 10 years. 

0 Likes

Message 3 of 32
0 Likes

Message 4 of 32

Will do

 

Thanks 

0 Likes

Message 5 of 32

Hi greenturnips

 

The DSL3782 router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

0 Likes

Message 6 of 32

Can you send out the dsl and I’ll send this hg back

0 Likes

Message 7 of 32

Hi greenturnips

 

If you contact our Customer Service Team then they can discuss sending a Wifi Hub.

 

I have completed a further line test which hasn't detected any faults.

 

Thanks

 

Debbie

0 Likes

Message 8 of 32

Seeing that we are currently using the Hg633 I guess we could test the other. 

 

Is the Sagemcom not available?

 

is there really no issue showing up at your end?

0 Likes

Message 9 of 32

Hi greenturnips

 

We can send a HG633 or DSL3782 router for testing, which would you prefer to test with?

 

Thanks

 

Debbie

0 Likes

Message 10 of 32

Maybe worth a shot, will it be an identical router or the hub?

0 Likes

Message 11 of 32

Hi greenturnips,

 

Ok, as the line tests are clear would you like us to send a replacement router for testing purposes to see how the connection compares?

 

Thanks

 

0 Likes

Message 12 of 32

I was running tests a few days ago using TTs online tester and it was detecting an issue. 

 

Im using the router you sent me. 

 

Ive tried my old ASUS router and the internet kept on dropping. 

 

Not it sure what to do as it’s getting very frustrating. 

 

Thanks

0 Likes

Message 13 of 32

Hi greenturnips,

 

I'm sorry to hear this and thanks for trying this. I've run a test on the line which hasn't detected a fault. Are you still using the HG633 router? Do you have an alternative router that you could test with to rule this out?

 

Thanks

 

0 Likes

Message 14 of 32

Well at first I thought it was better, but still getting quite a bit of lag when trying to use things like the Facebook app, eBay app.  It seems only the apps are suffering. Speed is still low.

0 Likes

Michelle-TalkTalk
Support Team
Message 15 of 32

Hi greenturnips,

 

How are you getting on?

 

Thanks

 

0 Likes

Message 16 of 32

Just doing it now

0 Likes

Message 17 of 32

Hi greenturnips,


Can you switch your router off and leave it off for at least 30 minutes then switch back on and check to see if you're still experiencing the buffering - please let us know how you get on

Thanks
Chris

0 Likes

Message 18 of 32

Hi. 

 

I’m on the best possible package with all the boosts and was getting over 50, now only get around 30. 

 

Internet isnt the problem, albeit it’s slower than normal. It’s the constant buffering of things like YouTube. Apps like eBay and Facebook no longer work properly as I guess they are running on a different internet protocol. 

 

When end this happened before my own personal router stopped working with TT and had to use a TT hub to work. Once they did all their gigarypokery at TT everything was fully working again. 

0 Likes

Message 19 of 32

Hi greenturnips

 

Thanks for keeping us updated.

 

We are unable to reset DLM as this has to be completed by BT Openreach.

 

What speed were you receiving before you experienced a fault?

 

Thanks

 

Debbie

0 Likes

Message 20 of 32

Been using this router and the signal hasn’t been dropping.

 

over the last week, since you had the outage in Canterbury the internet is crawling.  Apps have a problem with accessing the internet.

 

ive had this problem a couple of times before and you guys reset something on your end and it all goes back to ful, speed again.

 

could you take a quick look and reset if possible

 

thanks

0 Likes