FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Internet not working again

sharky110
Whizz Kid
Message 129 of 129

My internet is playing up again keep losing connection whilst on my xbox also while using BBC I player also losing connection  on my phone I am fed up with this now been happening  a lot recently can somebody  help please  

Kieran
0 Likes
128 REPLIES 128

Message 21 of 129

@Michelle-TalkTalk no it was ping 18 download 24 upload 6.8

Kieran
0 Likes

Message 22 of 129

@Michelle-TalkTalk ping 22 download 13.3 upload 5.3 

Kieran
0 Likes

Message 23 of 129

@Michelle-TalkTalk just done a speed test ping 18 download speed 24 upload 6.8 

Kieran
0 Likes

Michelle-TalkTalk
Support Team
Message 24 of 129

Hi sharky110,

 

If you could run the speed tests using the TalkTalk Speed Tester and then post here to confirm once this is complete then we can check the results for you.

 

Thanks 🙂

 

0 Likes

Message 25 of 129

@Michelle-TalkTalk I will do you need me to send the results to you on hear 

Kieran
0 Likes

Message 26 of 129

Hi sharky110,

 

Thanks. This speed test result looks ok as the throughput speeds are usually around 80% of the sync speed. If possible please can you run a few more wired speed tests over the next few days so we can see if they remain consistent.

 

Thanks

 

0 Likes

Message 27 of 129

@Debbie-TalkTalk speed  test ping 20 download 31.8 upload 6.7  wired 

Kieran
0 Likes

Message 28 of 129

Hi sharky110

 

Please can you run the speed test again, when connected wired and with only 1 device connected?

 

Thanks

 

Debbie

0 Likes

Message 29 of 129

@Debbie-TalkTalk the speed test I sent to the other day was a lot lower than what you have sent me it was a wired test but you guys have not mentioned  anything about  that speed test 

Kieran
0 Likes

Message 30 of 129

Hi sharky110

 

Thanks for the Private Message.

 

The predicted speed range for your line is showing between 40 and 39mb, with a guaranteed minimum speed of 32.2mb.

 

You are on a fibre connection, with no fibre speed boost (to allow speeds over 40mb, line speed range permitting)

 

Thanks

 

Debbie

0 Likes

Message 31 of 129

@Debbie-TalkTalk  have just sent private message 

Kieran

Message 32 of 129

Hi sharky110

 

I'm just sending you a Private Message to confirm some details so can we can advise on the speed range for your line.

 

Thanks

 

Debbie

0 Likes

Message 33 of 129

@Debbie-TalkTalk yes the router is in the correct place last time I had an engineer out he explained about the best place for my router excetera  I must admit last time I had problems  my fast fibre port was not even connected maybe you should I am still on fast fibre 

Kieran
0 Likes

Message 34 of 129
0 Likes

Message 35 of 129

Hi sharky110

 

Apologies for this.

 

If the line tests are clear then we have to confirm if all checks have been completed.

 

I have tested the line again this morning and no faults have been detected and your line is in sync at 38.3mb. Connection also appears to be stable.

 

One thing that shows is interference detected, is your router situated close to any electrical devices? (or anything that could cause any interference)

 

Thanks

 

Debbie

0 Likes

Message 36 of 129

@notoohot  your dead right mate it makes me laugh how there system  never says there is a fault  

Kieran
0 Likes

notoohot
Conversation Starter
Message 37 of 129

Yes, the same thing happened with me. TalkTalk systems seem designed to minimise engineer call outs by either getting you to give up by repeating the same tests over and over or simply by denying you have a fault. Drives you crazy when you know there is a fault and they won’t accept it! 
Good luck and stay safe! 

0 Likes

Message 38 of 129

@notoohot hi mate yes I think you could be correct what does .my head in is internet plays up but by the talk talk come back to me they there is no fault but my router and connection went of but they say no fault 

Kieran
0 Likes

notoohot
Conversation Starter
Message 39 of 129

Hi, I’ve just read through your thread and I feel for you, you’re just going round in circles with the “advice/ help” you’re getting...

 

What they haven’t told you or made clear to you is that the charge for openreach only applies if the fault is at your end (inside your house). If the fault is after the wall socket (outside your house) then there is no charge.

 

If you’re certain you’ve checked everything at your end then get the engineer in. I would.


Also, as the fault has been going for more than 30 days, you can leave penalty free. I just have. I gave up after 5 weeks.

Good luck!

 

0 Likes

Message 40 of 129

@Chris-TalkTalk I have that number and it is correct but what I don't understand  is all day yesterday  my connection was going off my router light was orange and red and I was losing connection so how is it not registering your end also sent you a wired speed test yesterday which under my my speed I should be getting. So that proves there is something wrong with my connection 

Kieran
0 Likes