FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Internet speed halved

hceee
Conversation Starter
Message 62 of 62

Hello again everyone,

 

3 or 4 days ago my router decided to randomly reboot itself multiple times and since then my download speed has not gone above 30Mbps and 4.9Mbps upload, whereas I used to have 60Mbps+ download and 8Mbps+ upload before that. I did the TalkTalk speed test and it said that it is lower than expected and that it can be improved, but live chat was busy.

 

0 Likes
61 REPLIES 61

hceee
Conversation Starter
Message 41 of 62

Hi Chris,

Here is the Friday bump as requested. It is the 4th day with no Internet and all I know is that an engineer was assigned yesterday mid-day but no idea how long it takes between assignment and actual fix. I am just really hoping it is fixed today rather than it go into the weekend.

0 Likes

Message 42 of 62
Hi Chris,

There are still no updates on this. I have been without internet for the 3rd day now and we are trying to work from home.
0 Likes

Message 43 of 62

Hi hceee,


Apologies for the delay, I can see that it's been logged out to Openreach. If you don't hear anything beforehand can you bump the thread on Friday and we'll check for updates 


Chris

Message 44 of 62

Thanks for your responses Chris, I do appreciate your help.

Is there a way to fast-forward this at all? Unfortunately I haven't been able to get on a live chat due to my early & late working hours to report this. It also doesn't actually do anything when I click to "contact our team". It has become a joke.. my downloads are literally only peaking at 466.2KB/s speeds and I am paying for up to 67 or something Mbps. I definitely need this fixed before Christmas at least.

 

Even TalkTalk's speedchecker gave up on trying to understand the speeds lol

Estimated speed: unknown

Recent speed: unavailable

 

edit: Since this is getting pretty urgent now, I have managed to contact them via live chat by using a different browser; it was confirmed that the guaranteed speed was not met, that there were issues with the line and that they will send another engineer to fix the issue at the exchange. They have 30 days to fix this apparently.

0 Likes

Message 45 of 62

OK thanks, I've passed this back to our network team, I'll let you know when I receive an update

 

Chris

Message 46 of 62
Yes I've tried calling and it does not ring. If I pick up the phone there is static noise. Sometimes I notice that the red light on the phone is flashing and if I pick up the phone at that time there is a static crackling noise.
0 Likes

Message 47 of 62

Hi hceee,

 

Thanks for the information. Line test is still showing a potential voice fault, is your phone line still dead?

Chris

0 Likes

Message 48 of 62
Hi Chris,

Thanks for your response. I can confirm that I am still experiencing issues. Speed is still between 20-30Mbps and I still get occasional internet disconnects. As I mentioned in my last post, an engineer was booked to come into my house the second time but they never turned up. TalkTalk "Track Fault" page is saying everything should be OK now but if they fixed the line then perhaps now the issue is with the router configuration? Could you please re-escalate this.
0 Likes

Message 49 of 62

Hi hceee,


Can you just confirm that you're still experiencing the same issues and we'll pass this back to Openreach


Thanks

Chris

0 Likes

hceee
Conversation Starter
Message 50 of 62
Got a message saying they've sent an engineer to fix the line problem and are now monitoring. Still ~25Mbps speeds, the light on the landline is flashing red with crackling static noise when picked up. Still needs fixing unfortunately.
0 Likes

Message 51 of 62
Yesterday I got a text message to book an appointment for an Openreach engineer to come into my house again which I booked for today's morning slot but the engineer never turned up

Regards
0 Likes

Message 52 of 62

Hi hceee,

 

I'm sorry for the delay and thanks for the update. The line test is still detecting a possible fault. Just to confirm, did you hear from Openreach again since your last post? If not then I will re-escalate the fault.

 

Thanks

 

hceee
Conversation Starter
Message 53 of 62
Hello again,

I have monitored the situation over the weekend and so far it has not been as expected.

On Saturday the internet dropped 4 times
On Sunday the internet dropped 1 time

Speed has been all over the place ranging from 26Mbps to 51Mbps.

I did another line test just now and they detected a fault between the exchange and my home and apparently an engineer was booked to fix this fault within the next 2-3 working days. This time they do not need to enter my home.
0 Likes

Message 54 of 62
Yes, the engineer visited today and did some work outside as well. The speed now increased to about 40-45Mbps which is still a bit less than the usual speeds but I will give it more time to see if it gets even better. Thank you!
0 Likes

Message 55 of 62

Hi hceee

 

Thank you for updating your Community Profile.

 

I can see that this fault has been raised to Openreach and engineer visit has been arranged for 20/11/2020 AM (8am - 1pm)

 

Please let us know how you get on following this visit.

 

Thanks

 

Debbie

0 Likes

Message 56 of 62
Thank you Madam

I have updated the phone number

Regards

Message 57 of 62

Hi hceee,

 

Thank you for confirming this. Please can you add an alternative contact number (mobile number) to your Community Profile. We can then pass this fault over to Openreach to be investigated by a line engineer.

 

Thanks

 

Debbie

Message 58 of 62
Good evening OCE_Michelle,

Thanks for your response. I just tested the landline and it is completely dead, no dial tone or anything. I even tried calling it from my mobile and it did not even ring. Yes, router is connected to the BT Openreach socket. Same with the phone.

Regards

Michelle-TalkTalk
Support Team
Message 59 of 62

Hi hceee,

 

I'm sorry to hear this. I've run a test on the line which has detected a possible voice fault. Just to confirm, are you experiencing any issues with the voice service such as noise on the line or no dial tone? Is the router currently connected at the test socket?

 

Thanks

 

hceee
Conversation Starter
Message 60 of 62
Good morning @Skynet_TX,

As per your instructions I have turned off the router for 30 minutes and my speed only seems to have gone from 30.1 to 30.6 download and 4.9 to 5.2 upload according to my router dashboard.

I have also gone ahead with another connection test via Service Centre and it says that my connection could be improved.
Est. speed: 43 Mb - 67 Mb
Measured speed today: 30 Mb

It also shows me a graph with data of previous speed tests and from Thursday 5th November to Wednesday 11th November it is showing speeds between 23Mb and 29Mb whilst the 'guaranteed speed' dotted line is at about 43Mb. So I suppose this issue has been there longer than I expected.

Regards
0 Likes