FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Issue with port forwarding for port 44158

Kume488
First Timer
Message 13 of 13

Hello, I have a device connected to my TalkTalk router (black one from Huawei) that needs TCP ports 44158 enabled in both directions.

I have enabled port forwarding for this port and also put a static IP for the device to make sure it always get the same IP but it doesn't work.

I've also tried to disable the firewall in the router but still doesn't work.

 

Do you know if TalkTalk blocks port on their side too?

 

Thanks!

0 Likes
12 REPLIES 12

KeithFrench
Community Star
Message 1 of 13

Hi @Kaloyan 

 

There are several people having issues with this port, but I have proved it is nothing to do with the router, it forwards this port perfectly.

 

However, if you want help, you cannot use someone else's thread. This has been pointed out on this thread before with another customer.

To get help, you must start your own thread. To create your own thread, go to the main page for the board in question & click the "Start a topic" button.

TalkTalk insists on one thread per problem per customer. Please note, TalkTalk makes the rules, not me.

Thanks.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Kaloyan
First Timer
Message 2 of 13

Hello 

 

I have same problem with Talktalk router

 

I need port 44158 open for bobcat miner to work properly , its connected with LAN cable so its givin me auto 192.168.1.10 but i reserve it anyway and then i go on port forward to add rule for 192.168.1.10 to open port 44158 but no luck so far , ive make few screenshots hopefully im missing something

 

PS - firewall it was on medium which is blocking NETBIOS and im not sure if that is related so i put firewall on low - allow all  and on portchecker.co  still says "closed"   Please help , thanks

 

1.jpg2.jpg3.jpg4.jpg5.jpg6.jpg7.jpg8.jpg

0 Likes

pabloo8a
Chatterbox
Message 3 of 13

Sure no worries. 

Pablo Ochoa

KeithFrench
Community Star
Message 4 of 13

No worries at all @Michelle-TalkTalk.

 

@pabloo8a when you create your own thread if you want to @mention me then I will try & help you.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 5 of 13

@KeithFrench - my apologies, I mis-read the usernames. 

 

pabloo8a - Please can you create your own topic to avoid confusion.

 

Thanks

 

KeithFrench
Community Star
Message 6 of 13

Hi @Michelle-TalkTalk who do you want me to help, the OP @Kume488 or @pabloo8a? If the latter, shouldn't this customer first create their own thread?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 7 of 13

Hello,

 

@KeithFrench - Would you be able to offer any advice please?

 

Thanks

 

pabloo8a
Chatterbox
Message 8 of 13

Hi there, I have the same issue. Any update on this?

Pablo Ochoa
0 Likes

pabloo8a
Chatterbox
Message 9 of 13

Hi there, I'm having the same problem trying to open 44158 port. Any updates on this? 

Pablo Ochoa
0 Likes

Message 10 of 13

The forwarding settings are OK.If I were you Id reinstate the hub's firewall and take the devices out of the DMZ. You don't say what kind of device needs this port open, but if it's a PC or running via a PC etc, the only other thing I can think of is an exception needs to be added to the PC firewall. Does it show up as an Online Device in the "User Device Information" page ?

I'm just a customer who might be able to help, not official help & support.
0 Likes

Message 11 of 13

Thanks for your reply. This is my port forwarding:

port.png

 

I've also tried to enable a DMZ for each of the 4 WAN that I found on the router but still nothing....

0 Likes

Piethorne
Chat Champion
Message 12 of 13

This query arises a lot. TalkTalk don't block ports, although some hubs restrict certain external ports to hopefully prevent unsecured devices from being hacked. For the Huawei DG8041W they are 22, 23, 53, 80 and 443. (they can be accessed via URL or port redirection)

 

Port 44158 is unrestricted and available. If you can provide a screenshot of your port forwarding settings we may be able to help.

 

Image2.jpg

I'm just a customer who might be able to help, not official help & support.
0 Likes