FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Just noticed my router reset itself a few days back

ferguson
Community Star
Message 6 of 6

Everything seems to be working as it should be, but just curious?


1981-01-01 00:00:10 [Error][Alarm-Log] AlarmID:104001,AlarmLevel:Error,Device reset. Cause: System reset unexpectedly, Terminal:OTHER
2021-07-25 09:56:01 [Notice][Run-Log] SNTP has synchronized successfully, current time is [2021-07-25 09:56:01+00:00 DST], uptime is [49s].

 

@KeithFrench any ideas my friend?

0 Likes
5 REPLIES 5

ferguson
Community Star
Message 1 of 6

Thanks both, it is a one-off thus far. I will keep an eye on it and let you know if it reoccurs. 

0 Likes

Message 2 of 6

Hi

 

Not seen any other reports from people with v1.06 and Sabir is not aware of any issues with this.  

 

It could be an isolated issue, faulty router etc, can't really be sure.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

KeithFrench
Community Star
Message 3 of 6

Hi @ferguson 

 

If it has never happened before then yes, probably just one of those things as you say. However, if it has happened several times before it could be a bug in V1.06 & therefore @Karl-TalkTalk needs to know about it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

ferguson
Community Star
Message 4 of 6

Well, I imagine it occurred just before the time indicated by the resync, 49 seconds before to be precise.

 

Yes it is the Huawei running v1.06t and that is all the logs tell me. Just one of those things?

0 Likes

KeithFrench
Community Star
Message 5 of 6

Hi @ferguson 

 

I take it the reset occurred recently, only you would know that as the timestamp has gone back to 01-01-1981, before SNTP set the time correctly. I assume this is the Huawei, not the Sagemcom? If so is it running V1.06?The cause being "Other" obviously gives no clues.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes