FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Line in state of activation

Adeljay
Participant
Message 26 of 26

Hello i just joined talktalk and they connected my lind up today bearing in mind its a new build. Now around 5pm i plugged in my hub to see if im connected and hooray i was but i was getting speeds of 3mb. After tech chat they said this is normal because my line is still not fully active. He said wait 24hrs and check again. Is this normal or will it stay like this. I ordered the fiber broadband 

0 Likes
25 REPLIES 25

Message 21 of 26

Thanks for getting back so quick, that's a big difference, but it is also day 1. See what overnight brings things do change.

Did you check your community profile? The OCE team can't identify your account without that info.

I don't work here and all my opinions are my own.
0 Likes

Message 22 of 26
40-60mb lol i mean tech did say im not fully active yet but i just dont know got a gut feeling that something is wromg
0 Likes

Message 23 of 26

Hi Adeljay, what does your order/contract promise. I don't think any of us get the same numbers😀

I don't work here and all my opinions are my own.
0 Likes

Message 24 of 26
Thanks for the reply but to be 3mb is that normal?
0 Likes

Divsec
Community Star
Message 25 of 26

Hi Adeljay well the openreach guy kept his promise which is great. It is often the case that a new connection does take a while to settle down,this is partly due to a bit of kit called DLM which is an openreach thing and it monitors your line and adjusts it to optimise the quality. It can take several days to get things to their best. Avoid rebooting the router!!!!!. DLM sees this as a fault.

Did you update your community profile as suggested in your other thread?

D

I don't work here and all my opinions are my own.
0 Likes