FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Linux? Live chat does NOT work.

Kev L
Chatterbox
Message 8 of 8

I can only presume this is a Linux browser problem because the amount of windows & android users You must have? I've tried live chat on 4 different browsers. Firefox, Chromium, Slimjet & Vivaldi. I disabled all pop up blockers & all extensions & even checked in the settings to uncheck pop ups there, I even added talktalk to the whitelist - NOTHING worked. It would've helped no end to be able to use this as my phone line was dead at the time. Clicking on any & all links to live chat did nothing. I pressume the red box on picture below is supposed to be live chat link? Even clicking the service status, you can just make out a light grey box where live chat link should be? Just highlighting a problem.ksnip_20190218a$.pngksnip_20190218$.png

7 REPLIES 7

Message 1 of 8

Hi @Kev L

 

Thanks for the feedback, I will pass this onto the Live Chat developers. 

Message 2 of 8

I managed to get live chat to work in Firefox by changing the setting (see picture) from strict to standard. Which if it's the default for Firefox, surely someone else had this same problem? Anyway, for anybody having problems with live chat, this is the solution - drop your protection (Yep, it's like having Microsoft Windows installed!) 😄 

ksnip_20190219$.png

0 Likes

Message 3 of 8

So do those links that do nothing look like either the pop up, or green tab I posted, or something else? It may help if you do post pictures.

0 Likes

Message 4 of 8

I use MX Linux. There's zero posts regarding live chat & someone has to report a fault first for it to be resolved.

0 Likes

Message 5 of 8

No I don’t and you didn’t say which particular flavour you are using. But I haven’t seen other Linux users reporting this, have you?

 

0 Likes

Message 6 of 8

Have I tried? ... "Clicking on any & all links to live chat did nothing" - I did not post pictures of the links that were there BUT did nothing as I'd explained in the original post. Are you using Linux, You didn't say?

ferguson
Community Star
Message 7 of 8

It can indicate that it is busy, it can be browser settings rather than OS. Working fine for me just now. Have you tried accessing Live chat via My Account? Or try via the home page.

 

Screenshot 2019-02-18 at 17.17.50.png

0 Likes