FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Moving Home - internet not working

LojikDub
Popular Poster
Message 13 of 13

We've just had the engineer to connect the internet and it is not working.

 

We have the White Light on the router so it seems to be receiving internet, but we are not able to connect any devices. It asks us to "sign into the network" but then loads a blank page.

 

We've tried restarting the router and the devices which didn't resolve the issue.

 

We are both working from home so this is highly inconvenient for us, so please help 🙂

0 Likes
12 REPLIES 12

Message 1 of 13

Morning,

 

Thanks for the update and please let us know if you need any assistance 🙂

 

Thanks

 

0 Likes

Divsec
Community Star
Message 2 of 13

@LojikDub glad you are on the road to a solution

I don't work here and all my opinions are my own.

LojikDub
Popular Poster
Message 3 of 13

Just as a quick followup on this one - indeed there was a fault on the line which has now been resolved. We aren't on our Fibre connection yet so it's slow, but a 2nd engineer is due to come out and fix that issue.

Thanks everyone who responded!

0 Likes

LojikDub
Popular Poster
Message 4 of 13

Unfortunately we don't have a phone so I can't test 😞

0 Likes

martswain
Philosopher
Message 5 of 13

@LojikDub  did you check that the landline number is correct ?

0 Likes

LojikDub
Popular Poster
Message 6 of 13

Thanks...I changed the network name and password but exactly the same symptoms. Hopefully it's because today is go live day but I'm dubious because everything in the router settings etc says it's all working, but it isn't.

0 Likes

martswain
Philosopher
Message 7 of 13

The router login is not the same as the WiFi login !

 

The details are UNDER the pull out card on the back.

0 Likes

Message 8 of 13

Hi @Divsec ,

Actually it's not letting me log into the router using the credentials, it's saying "Wrong login information". I know the details have not been changed by us since the move, and the same credentials let us log into the wifi but with no internet.

Anything else to try?

Thanks!

0 Likes

martswain
Philosopher
Message 9 of 13

If your service is over the phone line, dial 17070 and make sure the number read back is correct.

 

It's likely that your service is not authenticating correctly on the network, however if today is actually your "go live" day then it can take up until midnight for the service to work.

0 Likes

Divsec
Community Star
Message 10 of 13

Hi @LojikDub sorry Change your Wi-Fi name and password should help 

I don't work here and all my opinions are my own.
0 Likes

Message 11 of 13

Hi Divsec,

 

Yes white light is still showing. I'm not sure how to check the ssid...are you able to link to some instructions please?

 

Cheers!

0 Likes

Divsec
Community Star
Message 12 of 13

Hi @LojikDub is the router still showing the white light?

Have you set either the router or your devices to the same ssid? 

I don't work here and all my opinions are my own.
0 Likes