FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

My connection keeps dropping and speed at 13mb should be 37 guaranteed.

Skinaros
First Timer
Message 3 of 3

Hi 

Today and most of last week my Sonos connection kept dropping out along with drops on my connection to work.  I have spent hours investigating and the attached screen shots are taken whilst using a wired connection to the NTE 5C master socket with no wifi enabled.  The service status says that my package is not supported and that I need to have an in-house test.

 

Problem is that the chat doesn't work and, of course, I am trying to work.

 

I have had steady 40+MB connection for at least 2 months so not sure why this has now reverted to slow speeds and 'internal' drops from a "The WAN DHCP client process has successfully been terminated on Vlan 36" in the router log.  

 

Anyone able to point me in the right direction.  Thanks in advance

Paul Talk Talk customer for many years
0 Likes
2 REPLIES 2

Message 1 of 3

Hi Skinaros

 

I'm really sorry to hear this.

 

I've completed a line test which has detected a possible line fault so I have passed this straight over to Openreach to be investigated by a line engineer.

 

We should receive further updates from Openreach within the next 48-72hrs.

 

Thanks

 

Debbie

0 Likes

Skinaros
First Timer
Message 2 of 3

Just to add I have made no changes internally and have 1 land line phone connected to the filter on the master socket.  The only internal wiring goes directly to a socket for the router which shows the same connection speed as the direct connect to the router.

Paul Talk Talk customer for many years
0 Likes