FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Mycloud NAS drive access issues

djauk23
First Timer
Message 2 of 2

I've looked at all the similar posts on here and followed all advice but no joy. Talktalk technical support didn't understand what a NAS drive was so no help there...

 

I have a WD Mycloud and Talktalk Fibre150 with WiFi hub and the openreach modem. Mycloud worked fine with BT ISP but now doesn't fully work with Talktalk which I've just joined.

 

I can: map a network drive to the mycloud over WiFi, works 100%ok

Android phone will connect to mycloud via WiFi, can see and open files but can no longer play music. Doesn't work remotely over 4G

Iphone wont connect to mycloud at all wifi or 4G

Sonos system also connected to WiFi accesses and plays music from mycloud fine. 

Mycloud device dashboard reports it has no Internet connection. 

 

I have: got a static IP for the mycloud. Setup portforward TCP 9080/9443 in the mycloud dashboard and connection settings. 

On the WiFi hub I have: setup same portfoward settings to static IP of mycloud. Changed the firewall to allow incoming/outcoming traffic on those ports. 

Ethernet cables all 100% quality Cat5e.

 

Had no problems before with BT so really hoping I can get this working with Talktalk OK. 

 

Appreciate any help! 

 

 

0 Likes
1 REPLY 1

KeithFrench
Community Star
Message 1 of 2

What make/model of TalkTalk router are you using? Please can you include a screenshot of your port forwarding rules that you have setup in the router, so as I can check them for you & advise accordingly. Are these TCP ports 9080 & 9443 the actual ones used by your NAS? They look suspiciously like ones that I have recommended in the past where port translation is used for the TCP ports 80 & 443?

 

Please post the screenshots (no photos please they can be difficult to read as text can get out of focus when zoomed) &  upload them via the "Insert Photos" button (in a mobile browser it's the picture icon) on the post editor's toolbar as large images. If they are too small, I will not be able to read them & although I can enlarge them, this just puts the text out of focus. If you prefer PM them to me. If you do PM me, then please add a link in there to this thread, so as I can find it easily.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes