FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

New DSL3782 - wifi ssid cannot be seen by devices using 2GHz speed

Thorpe53
Chatterbox
Message 11 of 11

I have a phone that uses 2.4GHz and an HP Slate tablet that uses 2.4GHz. Neither one can see my TALKTALKFA9BC8 ssid. Obviously,therefore, neither one can connect to my fibre broadband. Anyone any ideas please. I have already tried factory resets on both the phone and tablet and also on the router.  Both worked fine with my previous router.

My laptop and iPad use 5GHz and both work fine with the router. However, it is essential that I get the phone able to use wifi.

 

0 Likes
10 REPLIES 10

Message 1 of 11

Hi Richard

 

Thanks for keeping us updated.

 

Please let us know if you do experience any further issues.

 

Debbie

0 Likes

Message 2 of 11

HG633 received and setup.

All appliances work ok with this router, including the three that didn't work with the 3782.

Speed test shows 34 download and 9.3 upload.

Thanks.

 

Richard

0 Likes

Message 3 of 11

Hi Thorpe53,

 

The HG633 router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

0 Likes

Message 4 of 11

Thanks, Michelle. As long as it is

for testing purposes only and not a permanent solution, then yes, send me the HG6333. I feel certain that was the version of the router that this 3872 replaced when I renewed my contract in December.

0 Likes

Michelle-TalkTalk
Support Team
Message 5 of 11

Hi Thorpe53,

 

Would you like us to send a HG633 router for testing purposes?

 

Thanks

 

0 Likes

Message 6 of 11

Firmware wouldn't sort it that is for sure, it is more likely to be a faulty router if you have gone through with a WiFi analyser. I'll ask TT to consider a router swap out.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 7 of 11
Forgot to say, yes, would like diagnostic checks
0 Likes

Message 8 of 11

Thanks. Having looked at previous threads about similar topic,have tried all that to no avail. Changing name identifies that this appliance my iPad uses 5GHz. My phone and tablet do not see either the 5GHz no the 2.4 GHz. This may have something to do withe fact that in a further attempt to resolve my issue I did a factory reset on the router. I tested both my phone and the HP tablet in a location that had 2.4GHz and both appliances picked up their routers ssid and connected to their network. I am therefore left with the thought that there is something wrong with the 2.4GHz on my router. Maybe a firmware update could be a solution. I have no idea.

0 Likes

KeithFrench
Community Star
Message 9 of 11

Hi @Thorpe53 

 

Michelle has asked me to help you with this. Total loss of WiFi signal, slow speed, intermittent dropouts, breaks in the signal, or no signal on some or all devices, might be caused by Wi-Fi interference from other local networks, which can also lead to a permanent reduction in speed. No ISP can be responsible for your local environment, this is mainly a by-product of the popularity of Wi-Fi.

However, other factors should be investigated first. When this happens, what are the lights showing on the front of the router? Do you have any wired connections & if so, how do they perform?

If you have the HG633, HG635, DSL-3782 or the TalkTalk Wi-Fi hub, they are dual-band routers & offer both the older 2.4GHz & the newer 5GHz Wi-Fi bands. The problem is these are two different networks (SSIDs), but they share the same name, so you can't tell which one you are connected to. Log into the router (http://192.168.1.1) and enter a username of "admin" and if the HG635 a password of "admin" as well, or if the HG633, DSL-3782 or the TalkTalk Wi-Fi hub, use the unique router password (see the label on the rear of the router at the top).

HG633/635 go to:-
"Customise my wireless network"

Append "5G" to the end of the network name of the "Wireless 5 GHz SSID" field. Then click "Save".

DSL-3782 go to:-
Settings > Wireless (Wi-Fi)

Append "5G" to the end of the network name of the 5 GHz "SSID" field. Then click "Save".

TalkTalk Wi-Fi hub

Go to:-
Dashboard > See Wi-Fi Settings > Manage Advanced Settings > Wi-Fi 5Ghz gear icon > Basic

Append "5G" to the end of the network name of the "SSID" field. Then click "Apply".

This will not fix your issues, but it will make it much easier to identify the band you are connected to. This way you will know which band is causing your problems.

Generally speaking, the 2.4GHz band suffers much more from interference than the 5GHz band, but the 2.4GHz one can sometimes have a better range, but this all depends on your local area.

You may then wonder what was really the point of this if it won't solve the problem? This is because the whole topic is too complex to be dealt with in one post. The next stage involves sending out a guide to you to help you get me some important diagnostic results, so as I can analyse them for you and recommend changes to your router configuration to solve them.

I only send this out to people who request it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Michelle-TalkTalk
Support Team
Message 10 of 11

Hi,

 

@KeithFrench - Would you be able to offer any advice?

 

Thanks