FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

New customer - Loss of 5G wifi on super hub

Rottie
Popular Poster
Message 16 of 16

Hi all,

 

I just joined TT yesterday on their Fibre150 (G-Fast) package and I noticed that the router rebooted itself about 2 hours ago and the 5G, although showing enabled in the router's web GUI, wasn't transmitting a signal, whereas the 2.4GHz band was working as expected.

 

I performed a factory reset via the web GUI, which didn't sort the issue, so I then did a full factory reset via the pin hole on the back of the router, which seemed to restore the 5G band, although it took over 5 minutes for any of the devices to see the signal, then suddenly it appeared.

 

I've uploaded a screenshot of the router's details and was wondering, perhaps this is a known issue, which has been patched by a more recent firmware?

Device infoDevice info

 

 

 

 

 

 

Thanks in advance. 😀

0 Likes
15 REPLIES 15

Message 1 of 16

Morning,

 

Thanks for the update 🙂

 

Thanks

 

0 Likes

Message 2 of 16

@Michelle-TalkTalk wrote:

Hi,

 

Thanks for the update and please let us know if you need any assistance 🙂

 

Thanks

 


Hi @Michelle-TalkTalk,

Just to let you know the returns package was accepted at my local PO yesterday @ 15:54
https://www.royalmail.com/track-your-item#/tracking-results/DA536804122GB 

So, hopefully it should be at your returns centre tomorrow. 👍

 

Best regards,
Kev.

0 Likes

Message 3 of 16

Hi,

 

Thanks for the update and please let us know if you need any assistance 🙂

 

Thanks

 

0 Likes

Message 4 of 16

@Debbie-TalkTalk wrote:

Hi Kev

 

No problem 🙂

 

Thanks

 

Debbie


Hi @Debbie-TalkTalk 

Replacement hub now in place and being tested.
I will return the original hub tomorrow.
One thing I have noticed is the replacement hub's firmware is out of date - Can you please update it?

Rottie_0-1619969710508.png

Many thanks,

Kev.

** EDIT ** The replacement hub rebooted around 0110 and it updated its firmware, so this won't be necessary.

Original router to be returned Tues - Forgot about Monday being BH 🤣

Message 5 of 16
0 Likes

Message 6 of 16

@Debbie-TalkTalk wrote:

Hi Kev

 

Apologies for this.

 

I have ordered you a returns bag and you should receive this within the next 24-48hrs.

 

Thanks

 

Debbie


Hi @Debbie-TalkTalk 

Thanks for the prompt reply. I received a returns bag today, so I guess it was dispatched separately to the replacement router.

 

I will bag up and return the router in the next day or so; I have a lot going on in my personal life at the moment, it's on the list of things to get done.

 

Best regards,

Kev.

Message 7 of 16

Hi Kev

 

Apologies for this.

 

I have ordered you a returns bag and you should receive this within the next 24-48hrs.

 

Thanks

 

Debbie

0 Likes

Message 8 of 16

@Karl-TalkTalk wrote:

Hi

 

The replacement should arrive by Monday.

 

Thanks  

 

Karl. 


Hi again @Karl-TalkTalk,

I have just received the replacement router, but I notice there's no returns bag included for me to return the original?

Do you want me to return the original router? I don't want to find I'm charged because you haven't received it back.

 

Thanks,

Kev.

0 Likes

Message 9 of 16

Hi

 

The replacement should arrive by Monday.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 10 of 16

@Karl-TalkTalk wrote:

Hi

 

I'll get a router and returns bag out to you.

 

Thanks  

 

Karl. 


Hi again @Karl-TalkTalk,

 

Many thanks for the prompt replies.

If possible, can you send me an alternative brand router to the Sagecom?

Also, how long will the replacement take to arrive, please?

 

Thanks,

Kev.

0 Likes

Message 11 of 16

Hi

 

I'll get a router and returns bag out to you.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 12 of 16

@Karl-TalkTalk wrote:

Hi

 

The firmware is the latest version and I can see devices connecting to the 5Ghz band currnetly.

 

Have they dropped the connection recently ?

 

Would you like to swap out the router ?

 

Thanks  

 

Karl. 


Good morning @Karl-TalkTalk,

 

As far as I can tell, since doing the hard reset (pin in the reset hole until lights flashed) last night, the 5G band took forever to show up on my network, as detailed in my opening post, but all devices connected to the 5G band have stayed connected in the interceding time (fingers crossed).

 

I would like to take you up on your offer of a replacement router, to rule out a possibly dodgy unit, but is there another version of the hub you can send me? Mine's a Sagecom variant.

 

Best regards,

Kev.

0 Likes

Message 13 of 16

Hi

 

The firmware is the latest version and I can see devices connecting to the 5Ghz band currnetly.

 

Have they dropped the connection recently ?

 

Would you like to swap out the router ?

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 14 of 16

Hi @Divsec,

 

I have already split the wifi bands into 2.4GHz and 5GHz bands as soon as I got the router yesterday. This problem manifested itself after both bands happily coexisting all day, until the router restarted itself, around 0100.

 

I have updated my profile with the requested details and will await contact from staff.

 

Many thanks,

Kev.

0 Likes

Divsec
Community Star
Message 15 of 16

Hi @Rottie Your post has been flagged for assistance and you should hear soon but please remember that the staff here work office hours. In the meantime please check your community profile and add your landline phone number which is used to identify your account.

Split your router's SSID (wireless network name) either helps diagnosis or cures the situation altogether

 

I don't work here and all my opinions are my own.
0 Likes