cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

New fibre 35 connection speed has halved, overnight.

Reply
8 REPLIES 8
bukey
Conversation Starter

I had fibre 35 connected yesterday and I tested the speed on the talktalk speed checker. Great. my speed was showing 36.9 Mbps consistantly.

I checked today and it was sometimes 20 Mbps  to sometimes 15 Mbps.  So overnight it had dropped to half what I was getting on installation day.

My service performed brilliantly when it was at 36.9 Mbps, so why has the speed halved?

I can live with this but I am paying extra for somehing I am not getting.

What is the answer?  I would like to pay less, as I'm paying an extra £6.50 per month for agreeing to fibre.

I have attached my speed test results.

regards.

Skynet_TX
Community Star

Hi @bukey,

 

If you check the sync speed of your router, has that also dropped, or is that still up at around 40mbps ?.

OCE_Debbie
Community Team - TT Staff

Hi bukey

 

I'm sorry to hear this.

 

I've checked the connection stats and the line is in sync at 39.2mb.

 

Please can you power down the router for a full 30 minutes and then run a speed test following this?

 

Thanks

 

Debbie

bukey
Conversation Starter

Hi,  thanks for responding.

I checked and and it is very close.  I am getting the faster speed now on the speed checker, so maybe it was just a temporary thing.  Fingers crossed.

bukey
Conversation Starter

@OCE_Debbie 

Hi,  

I am getting the faster speed now on the speed checker, so maybe it was just a temporary thing.  As I was test on the wi-fi connection, maybe at the time there was interference.

I will continue to monitor it.

Thank you for your efforts.

bukey
Conversation Starter

@Skynet_TX 

Hi,  thanks for responding.

I checked and and it is very close.  I am getting the faster speed now on the speed checker, so maybe it was just a temporary thing.  Fingers crossed.

OCE_Debbie
Community Team - TT Staff

Hi bukey

 

How has the connection/speed been since your last post?

 

Thanks

 

Debbie

bukey
Conversation Starter

@OCE_Debbie 

Hi,  It's been quite good.   

It played up the other day, the TV box was buffering and picture awful on catch up.  I had a speed of 1.2 Mbps, but after switching everything off, including router, and restarting, it came back as somewhere in the 30's again.

Occasionally, especially after a speed check to repeat, I get a socket error message, whatever that means.   It is not causing any annoying problems though. 

Thanks for enquiring,

regards. 

OCE_Debbie
Community Team - TT Staff

Hi bukey

 

Thanks for your reply.

 

If you do continue to experience this issue then please let us know.

 

Debbie