FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

New to talk talk, how do I put the wifi hub into bridge mode?

mistikempire
Team Player
Message 37 of 37

Hello everyone 

I am a new customer to talk talk, to which i have just signed upto the 67mbps broadband service.

 

I originally had a router from utility warehouse which i put into bridge mode and was using my ubiquity router/points.

 

I have received the black new wifi hub from talktalk and cannot figure out how to put it in bridge mode.

 

I have gone onto the settings and the closest thing i could find is to turn the wifi off. 

 

Please can someone help or assist?

 

Kind regards 

M

0 Likes
36 REPLIES 36

Message 1 of 37

Well I dont know about a modem only mine is a Router/modem (which works on G.fast as well) its a ZYXEL version XMG3927-B50A its been a great router/modem and I`ve been very happy with it. I have it linked to 2 (yes two) TP-Link Archer AX50 routers in a AP set up. Yes its cost me a few quid but I dont have the problems a lot do on this forum. It all works great and more than happy. It help that Ive got a good fast stable connection as well. It might be over the top for a lot of people though.

0 Likes

mistikempire
Team Player
Message 2 of 37

@bigkenny

This crossed my mind in the beginning too, just was unsure what standalone modems to look at or that works with TT.

Researched showed that the draytek 130 was really good, but quite pricey 

0 Likes

bigkenny
Enlightened One
Message 3 of 37

You could just take the plunge and get rid off the TT router (Gateway router/modem) and get your own 3rd party one. Ok cost you money but Im glad I`ve got my own I have more control over my own system this way. Parental control for one throughout my home network

0 Likes

mistikempire
Team Player
Message 4 of 37

@KeithFrench

Keith it winded me up so much that i literally stripped all the ubiquity router, access points, cabling all out.

My brains been working on it from 9am this morning till now and its bad enough im giving you a headache too, along with talktalk whom by the way have been absolutely USELESS! In assisting in anything! I would of had more helpful assistance if i rang Toy's R Us!

 

I have plugged the TT black Super hub or whatever they call it, reset it and it works.

Signal in the loft, 1st and ground floor is okay, devices, cameras, all work.

 

I shall leave it at that 😔

I did find out however TT offer the Eero 6 pro 😳 so il ring and ask how much they want that for that, im guessing because they provide it, they will know how to make it work with their equipment 🙄.

 

Keith, thank you so much, really appreciate it.

I even mentioned you whilst talking to the higher technical person at TT, whom also didn't have a clue about anything.

 

Forum is lucky to have you mate 👊

KeithFrench
Community Star
Message 5 of 37

And I have just retested changing the IP address, oh well I'll update the unofficial manual!

 

What is the model number of the Ubiquiti router, so as I can compare specs with the Huawei & tell you the best way forward. I would hang fire investing in Mesh systems for the moment.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

mistikempire
Team Player
Message 6 of 37

However now that's sorted, i plugged my ubiquity router back in, can see the network appear on my network, however it states "no Internet"

 

Im really tempted to just continue using the TT black hub abd give up trying to use my ubiquity. 

I used and tested the TT hub and it actually gave quite a decent coverage to my whole house, (ground floor, 1st and loft)

 

Or

 

Go buy either the Asus XT8 or the Nest Routers, both im sure would be simpler then the ubiquity, to which one of the Ubiquity AP's is making a funny screeching noise anyway, so i guess its on its way out

0 Likes

mistikempire
Team Player
Message 7 of 37

@KeithFrench 

wait im such a lemon! from what i have sent you, i can see it has registered my changes and made my IP: 192.168.10.1

So i entered that into the search bar and bobs your uncle i can now see the TT interface!

0 Likes

KeithFrench
Community Star
Message 8 of 37

I won't have time until tomorrow now, but with everything as it is now, please can you get me the output from this Command Prompt command:-

 

ipconfig /all

ping 192.168.1.1

 

Thanks.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

mistikempire
Team Player
Message 9 of 37

@KeithFrench

Having a nightmare now, before i could hit the reset button on the router and i would be able to get back onto the talktalk interface, to which i was going to do what you just wrote.

 

However after hitting reset its now not even allowing me to get into the interface when i type in 192.168.1.1 into the search bar 😔

 

I have tried restarting the router, doing it again, no luck 

The router is connected to my desktop via ethernet and the Internet works, however just can't access the TT page. 

0 Likes

KeithFrench
Community Star
Message 10 of 37

You will need to disconnect your PC from the router and reconnect it again, otherwise, your PC's IP address will still be on the 192.168.1.0 network & the router will be on the 92.168.10.0 network. Forcing the PC to reconnect to the router will then give you an IP address on the 192.168.10.0 network via DHCP & you'll be fine.

 

From memory, I think setting the IP address in the router automatically changes the DHCP setting to the new network. If not, it is possible to change the IP address of the PC to a static IP address on the 192.168.10.0 network, but I don't remember having that extra hassle, every time I have done it in the past.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

mistikempire
Team Player
Message 11 of 37

@KeithFrench

 

I done what you said, so i followed the below i Dashboard > See Internet Settings > Manage advanced settings > Advanced Configuration > LAN > LAN Host Configuration

 

I changed the IP settings to 192.168.10.1

And clicked apply, however it then kicked me out. 

When i type the new ip address into my search bar to access the talktalk software, it doesn't come with anything, so i am unable to get back in to complete changing the DHCP

 

0 Likes

KeithFrench
Community Star
Message 12 of 37

Hi @mistikempire 

 

How are you getting on?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

KeithFrench
Community Star
Message 13 of 37

Ah, I thought that you said that you had the Sagemcom hub, but you have the Huawei DG8041W hub, so no wonder it looks different!

 

In this hub go to:-

 

Dashboard > See Internet Settings > Manage advanced settings > Advanced Configuration > LAN > LAN Host Configuration

 

This is where the Hub’s IP address can be changed.

 

Then go to the other page you were at:-

 

Dashboard > See Internet Settings > Manage advanced settings > Advanced Configuration > LAN Configuration > DHCP Server Configuration

 

To change the start & end IP addresses.

 

Let me know how you get on.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 14 of 37

@KeithFrench  haha with your expertise i don't think they could afford you.

 

I have been doing all of the setting adjustments via my computer, but my talk talk  Interface looks different to yours

0 Likes

KeithFrench
Community Star
Message 15 of 37

Thanks, feel free to tell their manager @Lorrainef that, but they still won't temp me out of early retirement. 

 

There can be issues if managing the Sagemcom from an Android phone where you do not see half of what you should. I raised this bug with them a while ago.

 

This is what it looks like when the UI is accessed from a PC:-

 

Sagemcom DNS config.png

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

mistikempire
Team Player
Message 16 of 37

Keith, Talk talk should pay whatever it cost to get you on board to their team! I have rang 4x and each time they have not had a clue on what to say or help with!

 

Keith thank you for literally breaking it down, only part i am having trouble with is finding the DNS

 

I have followed your steps

Dashboard > See Wi-Fi Settings > Manage Advanced Settings > TalkTalk Wi-Fi Hub DNS

 

However when you click advanced settings it brings you to a page where on the left hand side their are tabs,

 

Wan

Wan config

Connection type

Lan config

 

Etc, i have gone into them one by one and can't find a DNS section. 

 

I managed to find the DHCP under the Lan Host tab. 

 

To which their are two tabs, one is the DHCP server config and the other being DHCP static IP config 

 

0 Likes

KeithFrench
Community Star
Message 17 of 37

OK, there are two problems:-

 

When you go into My Devices after browsing to the Sagemcom, you need to see the Ubiquity or it will never work. However, the most likely reason it is not there is problem 2 - that the Sagemcom has blocked the Ubiquity connection because they share a duplicate IP address. Probably the easiest way to rectify this is to change the Sagemcom's IP address to something like 192.168.10.1.

 

Disconnect the TT & Ubiquity routers & browse to the Sagemcom's UI. From there first change the DNS address handed out by DHCP

 

Dashboard > See Wi-Fi Settings > Manage Advanced Settings > TalkTalk Wi-Fi Hub > DNS


Change the DNS address to the new IP address of the router e.g. 192.168.10.1 & click Apply.

 

Next go to:-

 

Dashboard > See Wi-Fi Settings > Manage Advanced Settings > TalkTalk Wi-Fi Hub > DHCP

Then change the router’s IP address to the new one 192.168.10.1  & DHCP IPv4 Pool Start & End ranges to match. E.g. 192.168.10.2 to 192.168.10.254 & click Apply.

 

Finally reconnect the Ubiquity & all should be OK.

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

mistikempire
Team Player
Message 18 of 37

@KeithFrench

Keith i can see you said make sure that the TT hub ip address and Ubiquiti is not the same, both are on the ip address 192.168.1.1

 

So should i go onto the TT hubs program and change it to 192.168.1.0

0 Likes

mistikempire
Team Player
Message 19 of 37

@KeithFrench

Keith firstly before anything, i would like to say thank you for taking the time to help.

In regards to the questions 

 

  1. Is the white light on the TT WiFi hub.                               A: Yes, their is a solid white light 
  1. Does the router of yours appear in the device listing of the Sagemcom?

Is the sagemcom the talktalk dashboard app that you get when you go into 192. 168 etc? 

If so i am on their now and on the "My devices" section it shows that my Desktop is connected via ethernet

  1. Do you have an Ethernet cable running from one LAN port on the Sagemcom to the WAN port of the Ubiquity.           A: Yes

 

  1. If so, does the Ubiquity show that the cable connection is basically up (as opposed to no internet)? Im not sure how to check this 😔
  2. What is the LAN IP address of the Ubiquity router?          Ip address is: 192.168.1.1

 

KeithFrench
Community Star
Message 20 of 37

Please can you answer these few questions about the way that you have it currently set up:-

  1. Is the white light on the TT WiFi hub?
  2. Does the router of yours appear in the device listing of the Sagemcom?
  3. Do you have an Ethernet cable running from one LAN port on the Sagemcom to the WAN port of the Ubiquity?
  4. If so, does the Ubiquity show that the cable connection is basically up (as opposed to no internet)?
  5. What is the LAN IP address of the Ubiquity router?

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?