FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

No internet after go live date (fibre 35)

JennyHunter
First Timer
Message 9 of 9

i have had the internet set up, and i was told when the engineers left it should take 20 minutes to turn on, it has been a few hours and the only lights that light up are the power and wireless lights on the router

 

no internet connection, and the router selfhelp says that the wire isnt connected - despite the fact that it is, its the same setup that i had before i moved, which worked there, but isnt working now despite being moved, 

 

i have had the go live email, so it should be working, but it isnt

 

what seems to be the problem? how can i fix it?

0 Likes
8 REPLIES 8

Message 1 of 9

Hi Jenny

 

I've ordered you a replacement router for testing and you should receive this within the next 24-48hrs.

 

Thanks

 

Debbie

0 Likes

Message 2 of 9

I do not have another router I can test 

0 Likes

Message 3 of 9

Hi Jenny

 

Apologies for this.

 

Do you have another router that you can test with?

0 Likes

Message 4 of 9

even after doing this, the router still only has the lights for power and wireless

 

every other light is off, the router still isnt connecting to the internet

0 Likes

Message 5 of 9

Hi Jenny

 

Thanks for updating your Community Profile.

 

I've completed a line test which hasn't detected any faults. I have also completed a radius re sync.

 

Please can you factory reset the router using the pin hole reset for ten seconds and then let us know once the router has been switched back on again.

 

Thanks

 

Debbie

 

 

0 Likes

Message 6 of 9

done, profile updated

Debbie-TalkTalk
Support Team
Message 7 of 9

Hi JennyHunter

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

Debbie

0 Likes

Divsec
Community Star
Message 8 of 9

Hi @JennyHunter are things better now?  have you tried a 30 minute router reboot this often improves things.

 

Your post has been flagged for assistance and you should hear soon but please remember that the staff here work office hours. In the meantime please check your community profile and add your landline phone number which is used to identify your account. 

I don't work here and all my opinions are my own.