FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

No internet connection

Animaa
Chatterbox
Message 10 of 10

Hi,

 

I have been having issue with not having any internet connection since 08/December around 2am. I was using the internet for browsing when I suddenly lost connection.  The Sagem router just shows the amber flashing light, flashing about 1/sec.  I have performed all the typical troubleshooting methods (power cycling, resetting, test socket) but to no avail there has been no resumption of an internet connection. I am relying on home broadband right now for working at home and contacting elderly parents who are quarantined. Broadband is vital right now as I have very poor mobile reception in my area. Hoping someone can help or advise further.

Regards,
Andy

0 Likes
9 REPLIES 9

Message 1 of 10

Hi Animaa

 

That's great news, thanks for letting us know 🙂

 

Debbie

0 Likes

Message 2 of 10

Hi, an update:

The new router just arrived and it works perfectly. Thank you kindly for your help.

Message 3 of 10

Hi Animaa

 

No problem, please let us know how you get on.

 

Thanks

 

Debbie

0 Likes

Animaa
Chatterbox
Message 4 of 10

Thanks a lot. 

Message 5 of 10

Hi Animaa

 

I have sent the router to the address linked to the telephone number in your Community Profile.

 

Thanks

0 Likes

Animaa
Chatterbox
Message 6 of 10

Thank you Debbie

You can see my account details? Do you know my address right? 

0 Likes

Message 7 of 10

Hi Andy

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

0 Likes

Message 8 of 10

Hi Michelle,

 

I've still no connection just the flashing ambient light. Unfortunately I can't check my dial tone because I have no phone and no other router as well. Please send a replacement router or can you please send a TT team member to check my failed connection?

Thank you kindly,

Andy

0 Likes

Michelle-TalkTalk
Support Team
Message 9 of 10

Morning,

 

I'm sorry to hear this. I've run a test on the line now which hasn't detected a fault. Do you have a dial tone? Do you also have an alternative router that you can test with? If not then we can send a replacement router for testing purposes.

 

Thanks