FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

No internet since 12th of November 2021

ulviyya
Chatterbox
Message 12 of 12

Hi

 

My internet connection stopped working on the 12th of Nov 2021 approx. at 3 pm. I did a service check online and it showed that there was a fault between exchange and my home and the Openreach engineer will be sent to fix it. The connection was restored in the evening but not for long. It stopped working again. I then received a message (text and email) that engineer has fixed something and it now should work. However, it keeps coming and going. Today from 1am till 6 am internet was down, then it worked from 6am till 11am and then stopped working again. Right now there is no connection, Yellow light is blinking on my router, logging into my router showing: My internet connection Status: Disconnected. Obviously there is no connection between my router and exchange or further down the line. 

 

Please can this be fixed asap? I'm working from home and have to be online on Monday!

0 Likes
11 REPLIES 11

Message 1 of 12

Hi ulviyya

 

That's great 🙂

 

If you do experience any further issues then please let us know.

 

Thanks

 

Debbie

Message 2 of 12

hi @Debbie-TalkTalk 

 

It was pretty stable, no disconnects and speed as expected.

 

Thank you for sorting this out!

 

Kind regards,

Ulviyya

Message 3 of 12

Hi ulviyya

 

Openreach have now closed this fault.

 

How was the connection last night?

 

Thanks

 

Debbie

0 Likes

Message 4 of 12

Hi ulviyya

 

I will keep monitoring for additional updates from Openreach.

 

Thanks

 

Debbie

Message 5 of 12

Thank you @Debbie-TalkTalk . My neighbour has just told me that she was having issues with her internet too though she is with a different internet provider. So yes probably something wrong on the line.

0 Likes

Message 6 of 12

Hi ulviyya

 

I have escalated this fault back over to Openreach to be investigated by a line engineer.

 

We should receive further updates within the next 48-72hrs.

 

Thanks

 

Debbie

0 Likes

Message 7 of 12

Hi @Debbie-TalkTalk 

 

Yes, Router is connected as usual. Yellow light is blinking.

0 Likes

Debbie-TalkTalk
Support Team
Message 8 of 12

Hi ulviyya

 

Apologies for this.

 

The line test is now detecting a potential fault.

 

Is the router currently connected at the test socket?

0 Likes

ulviyya
Chatterbox
Message 9 of 12

Hi @Debbie-TalkTalk 

 

It was working fine until 10am today. It has just got disconnected again. This is really frustrating and keeps happening all the time since Friday.

 

 

0 Likes

Debbie-TalkTalk
Support Team
Message 10 of 12

Hi ulviyya

 

I'm really sorry to hear this.

 

The line test is clear and the line is showing in sync and connected.

 

Is this working ok now?

 

Thanks

 

Debbie

0 Likes

Gliwmaeden2
Community Star
Message 11 of 12

There are no staff on here at weekends, @ulviyya, but they do log on first thing Monday. 

 

No guarantee that this will be resolved immediately.

 

Phone help and live Chat come back on at 9am. 

 

 

Gliwmaeden2, a fellow customer.