FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

No internet

Alex_TT
Team Player
Message 24 of 24

My router is playing with me resulting with no internet connection occasionally. Recently more and more frequently. It can be 3-4 times a day, and sometimes being good all day long (or perhaps I don't notice anything).

 

So yesterday, I did restore it to factory settings but I can see the problem exists.


So the situation between 10:15 -10:45 this morning (5th Mar).
I am working from home and having a conference call via Teams. My daughter, who has online school, she comes to me around 10.30 saying her laptop and phone have no internet.
I am still talking, via internet, on Teams from my laptop. I check my phone and it is showing the same syndromes, i.e. no internet.
This is not the first time, when one device is connected and has internet, while the other is connected and no internet.

She tried to reconnect to our Wi-Fi with her laptop. Still no internet.
At 10:45 I rebooted the router and all is fine. Until the next time.
Where is the problem?

0 Likes
23 REPLIES 23

Michelle-TalkTalk
Support Team
Message 1 of 24

Hi Alex,

 

Thanks for the update 🙂

 

Thanks

 

0 Likes

Message 2 of 24

FYI, I haven't noticed any issues so far.

Michelle-TalkTalk
Support Team
Message 3 of 24

Hi Alex,

 

Thanks for the update and please let us know how your connection compares 🙂

 

Thanks

 

0 Likes

Message 4 of 24

Thank you. I received it the very next day however I connected it only 2 days ago, when I lost internet connection during that Saturday and needed to reboot the router to rectify (it was only 2nd time, since I got it, so not too bad during two weeks).

Anyway, now Huawei in action and I will let you know my findings.

Speaking of Huawei, all I can say now, which is out of the scope of this post, I can see some nice interface changes in the router's menu, like ex. shortcuts to reboot the router, or change password. However for the power supplier minus 10 points.. When plugged, it is sticking out of the wall by almost 3 inches (over 7cm).

Message 5 of 24

Hi Alex

 

The Huawei WIFI hub is on its way, please allow 24-48hrs for this to arrive.

 

Please let us know how the connection compares with this router.

 

Thanks

 

Debbie

0 Likes

Message 6 of 24

Hi Michelle,

 

We could give it a go if you think this could help.

 

Regards,

Alex

Message 7 of 24

Hi Alex,

 

Thanks for confirming. Are you happy for us to send a Huawei Wifi Hub instead as this could be related to a DNS issue?

 

Thanks

 

Message 8 of 24

Yes, both SAGEMCOM Fast 5364

Michelle-TalkTalk
Support Team
Message 9 of 24

Hi Alex,

 

I'm sorry to hear this. I've re-run the line test which hasn't detected a fault. I can see that you've mentioned that the router light stays white when the connection drops. Can I just confirm, are both routers that you have tested the same make and model? (Sagemcom wifi hub)

 

Thanks

 

0 Likes

Message 10 of 24

An hour ago (16:30) I got disconnected from  internet 😞 The only remedy was to reboot the router. I login to TalkTalk Wi-Fi Hub and do it from there. Before that I checked the LED on router and it was normal cold-white. After rebooting I have access on all devices.

0 Likes

Message 11 of 24

FYI, meanwhile I connected to the router PS3 (over the ethernet cable) and no internet either.

0 Likes

Message 12 of 24

Hi Alex_TT

 

Thanks for your reply. Please let us know how you get on.

 

Debbie

0 Likes

Message 13 of 24

Yesterday I received the router (thank you) and connected it in the evening. I haven't noticed any problems since my last post, while using the old router. I noticed at 12:45, my laptop is connected and I am working sucessfully, but ex. my mobile phone is showing no internet. I tried to verify this with chromcast, which is the only device connected to 5GHz at the moment and it is not working either. The rest of my devices (ex. laptop or mobile phone) are connected to 2.4GHz network.

I wonder if GlobalProtect (PaloAlto) software, which I started today on my laptop has anything to do with it as I was not using it for couple of days.

I will keep it this way, then later will try to switch PaloAlto off.

0 Likes

Message 14 of 24

Hi Alex_TT

 

The router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

0 Likes

Message 15 of 24

Please do.

Many thanks.

Message 16 of 24

Hi Alex_TT

 

Thanks for updating your Community Profile.

 

I've completed a line test which hasn't detected any faults but I can see re connections on the line.

 

Would you like me to send a replacement router for testing to see how the connection compares?

 

Thanks

 

Debbie

0 Likes

Message 17 of 24

Appologies, I did that only now.

0 Likes

Message 18 of 24

Hi Alex_TT

 

Please can you also add your TalkTalk landline number to your Community Profile.

 

Thanks

 

Debbie

0 Likes

Message 19 of 24

Then I will pass this back to Debbie, as it looks like a TT problem.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 20 of 24

When this happens the router shows a blue light. My daugther says it is white 🙂

In general, it means the router works. Also TalkTalk service status is showing all ok (https://community.talktalk.co.uk/t5/Service-Status-Dashboard/bd-p/service).

The router, it is SAGEMCOM Fast 5364.

I have no wired devices as such but when I am standing with my phone next to the router, when this situation happens, there is no internet either. I can still reach the router wirelesly via 192.168.1.1 and from router's console there is no report of no internet connection.

0 Likes