FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Not achieving minimum guaranteed speed - Fibre65

Armstrong1794
Team Player
Message 48 of 48

Hi there

 

Moved into a new house around 4 weeks ago and have yet to achieve the guaranteed download speeds. All tests have been done using a desktop connected via ethernet with no other devices connected to the router.

 

I have tried resetting the router, turning it off for at least 30 minutes to reset fully, using the test socket on the master socket, replacing the old master socket with a new 5C Master Socket that has the MK4 faceplate and using the test socket on the new master socket - overall the download speed has increased from 26 to 31Mbps, which frankly isn't good enough.

 

I now believe the problem is external and requires an engineer visit but happy to hear any other suggestions I could try.

 

Current downstream and upstream:

Armstrong1794_0-1616533398441.png

 

Current router is the TalkTalk Wi-Fi Hub, firmware version SG4K10002816t. This is the same router used at our previous address where I consistently received 65+Mbps.

 

Thanks

Nick

 

47 REPLIES 47

Message 41 of 48
Hi

I've given it a solid week on the test socket but download speeds haven't seen an improvement.

Thanks
Nick
0 Likes

Message 42 of 48

Hello,

 

Thanks for the update and please let us know how the speeds compare over the weekend.

 

Thanks 🙂

 

0 Likes

Message 43 of 48

Hi

 

I've reconnected everything to the test socket.

 

Hope you have a great Easter.

 

Thanks

Nick

Message 44 of 48

Morning,

 

Thanks for confirming. I've re-checked the connection stats now and the sync speed hasn't increased any further. Would it be possible to connect the microfilter, router and phone back at the test socket for 48hrs so we can see how the speed compares please?

 

Thanks

 

0 Likes

Message 45 of 48

Hi

 

Apologies for the delayed response. The router is connected to the main socket and not the test socket.

0 Likes

Michelle-TalkTalk
Support Team
Message 46 of 48

Hi,

 

I've run a test on the line which hasn't detected a fault, however it looks like DLM is adjusting the speed at the moment. Is the router still connected to the test socket at the moment?

 

Thanks

 

0 Likes

Divsec
Community Star
Message 47 of 48

Hi @Armstrong1794 you've tried all the obvious things, almost sounds like someone forgot to flip the switch!

Your post has been flagged for assistance and you should hear soon but please remember that the staff here work office hours. It might take a couple of days but the team here will help.

 

If you can't wait try Our live chat team 

I don't work here and all my opinions are my own.