FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Orange light flash

katieboulton999
First Timer
Message 7 of 7

i turned my wifi box off this morning and just today i have turned it on and now i have this orange flashing light the connection is on and i have full bars but the wifi is not working. unsure on what to do need help as soon as possible due to work issues because of this.

0 Likes
6 REPLIES 6

Michelle-TalkTalk
Support Team
Message 1 of 7

Hi katie,

 

Can you please update your community profile to include your:

 


  • Name

  • Telephone number

  • Alternative contact number

  •  

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

0 Likes

Skynet_TX
Community Star
Message 2 of 7

I know it would be very coincidental, but just to double check there there is not a fault affecting your service it would be worth going to the Service Centre to run a connection test on your line. You can also access this from the ‘My Account’ site.

 

If your master phone socket has a test socket then you could also try the router in there, just in case unplugging the router has somehow caused a problem with the phone socket.

 

If none of that helps, then it may be that your router has somehow developed an issue when it was powered off/on, the staff here will be able to help further with that when they are back tomorrow.

katieboulton999
First Timer
Message 3 of 7

i’ve tried the reset and it flashed abit faster and now it’s gone back to a normal amber flash, also just tried the phone in the phone line and the phone works. 

0 Likes

Skynet_TX
Community Star
Message 4 of 7

Ok, an amber flashing light means that the router can't detect a signal on the line, so would be worth just double checking that the cables have all been reconnected properly, do you have a landline telephone that you can plug into the same socket to ensure it is working ok.

 

If the cables all look ok then it could possibly be that the router got upset when you cut the power to it. You could try doing a factory reset of the router by holding in the pinhole reset switch on the back of the router for over 10 seconds whilst it is switched on. Note that this would lose any settings you may have ever changed within the router.

0 Likes

katieboulton999
First Timer
Message 5 of 7

i was moving a draw behind the cables so i took them all out to plug back in again, into the same plug spots and everything. Then when i plugged them all fully back in it gave me the amber flashing light.

0 Likes

Skynet_TX
Community Star
Message 6 of 7

Hi @katieboulton999,

 

Just to clarify, was the router working fine before you switched it off, but now that you have switched it back on you just have a flashing amber light ?. Were you switching it off to move it (i.e. unplug any cables) ?

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

Then they will hopefully be able to respond to this post tomorrow. You may get faster support from the live chat during opening hours.

0 Likes