FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Port Forwarding Not Working

simono5_5
First Timer
Message 4 of 4

Hi,

 

Up until two days ago port forwarding was working fine.  But it's stopped working and I can't get it going again.

 

HG635 router and I have ports forwarded to an unraid server running a few docker containers that I access ouside my network.  It's been working for years but has suddenly stopped working.

 

I've had a webchat session with the support team but that wasn't overly helful so I wanted to ask here.

Here's the ports and you can see 51820 forwarded to my server;

Ports.PNG

 

And the port config;

Port Forward Details.PNG

 

and then the port scan;

Port Scan.PNG

 

I'm totally lost too what is wrong.  Any help would be appreciated.

0 Likes
3 REPLIES 3

simono5_5
First Timer
Message 1 of 4

Thank you @KeithFrench , I spoke to the Help Desk yesterday and they're shipping me a new router.

I'm pretty sure it's not an IP change issue as I update this via Cloudflare DDNS so it's always up to date.  This of course updates the DNS records I use to access my server when outside my network.

Thanks for reaching out and offering to assist.  Hopefully the new router will address the issue once and for all.

 

0 Likes

KeithFrench
Community Star
Message 2 of 4

Yes I can help. Has the router's public (WAN) IP address changed recently & perhaps you are using the previous address?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

simono5_5
First Timer
Message 3 of 4

Is there anyone here that can help?  I've got nowhere with the online chat, or here.  I'll try customer services.

0 Likes