FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Port Forwarding, ports closed

Groovy1
Popular Poster
Message 7 of 7

I’m trying to open ports to view my cctv but they say they’re closed. I’ve checked them using my mobile data.

 

All was working ok until I changed to Fibre and used Talktalk sagemcom router.

 

Can someone tell me where I’ve gone wrong please.

 

0 Likes
6 REPLIES 6

Message 1 of 7

Hi @KeithFrench 

 

Thank you for all your help, it’s working now.

 

The adapter I’d been using had disconnected from the internet and I hadn’t noticed. DOH!!!!!

 

A headache for 3 days and I’d missed an all important green light but thank you again for all your help.

0 Likes

Message 2 of 7

DHCP Reserved IP addresses won't change from the one that you are using, it just keeps you using that address. However, your CCTV should be setup to use a DHCP address in this case, not a static IP address. Using both DHCP & Static certainly causes problems with some routers. You should restart the CCTV after making these changes.

 

Doe the camera have more than one interface e.g. Ethernet & WiFi, if so are you using the correct one? When you test it, is the CCTV actually running with these ports open? That might sound daft, but not being there I have to try & cover off anything that might be the cause.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 3 of 7

Hi @KeithFrench 

 

Funnily enough I’d tried to reserve the ip address today but it doesn’t seem to have made any difference.

 

I hope this is what you wanted a screenshot of.

 

I’m testing it on my mobile phone on data (not wifi) via www.yougetsignal.com using my external IP address.

0 Likes

Message 4 of 7

Well, there is nothing wrong with those rules, you might want to make the CCTV's IP address DHCP Reserved within the router.

 

Can you get me a screenshot or photo of the network configuration of the CCTV?

 

How are you testing it? 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 5 of 7

Hi @KeithFrench

 

Many thanks, sorry I thought I had put a screenshot.

0 Likes

KeithFrench
Community Star
Message 6 of 7

Hi @Groovy1 

 

No problem I can help you with this. Please can you tell me which TCP or UDP ports that you need to forward for your CCTV? Please can you include a screenshot of what you have setup on your router so far for port forwarding, so as I can check it for you?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?