FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Port Forwarding

r_j_bass
First Timer
Message 5 of 5

I am setting up an openvpn server on a raspberry pi and have configured Port Mapping for port 1194 to my server that has a static local ip address.

 

But it is not working. I have left the field for external ip address empty. I assume this will allow any external ip address b ut there is no documentation that I can find so this could be the issue.

 

I have also tried configuring a port mapping for ssh, external port 2200 mapping to port 22 on the same Rpi. Still no joy.

 

I have disabled the firewall. Still not working.

 

This should be an easy job and I can't figure out what I have missed.

 

Anyone got any advice?

Robin Bass
0 Likes
4 REPLIES 4

Message 1 of 5

Hi

 

Just glad to hear you got to the bottom of things.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 2 of 5

Just so you know, I did manage to 'fix' the issue myself. A bit embarrassing really, turns out the Raspberry Pi was not connected to the internet! After changing the network configurations to the correct ones, everything worked perfectly. What a surprise!

 

Mea culpa!

Robin Bass
0 Likes

Message 3 of 5

Hi @r_j_bass 

 

@Michelle-TalkTalk has asked me to help you. First, please re-enabled the router's firewall, disabling it will not resolve the issue. Please can you confirm the make/model of router that you are using and tell if port 1194 is TCP or UDP. Then please get me a screenshot of the port mapping in the router so as I can check it for you. Does the Pi have its own firewall?

 

How are you testing this, via a web-based port checker such as:-

 

https://portchecker.co/ 

 

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Michelle-TalkTalk
Support Team
Message 4 of 5

Hello,

 

@KeithFrench - Is this something that you would be able to offer any advice on?

 

Thanks