FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Port forwarding with Sagecom Fast 5364-3-T8 modem

lawrence161
First Timer
Message 10 of 10

All 4 ip cameras working fine with the above modem until a month or so ago. The assigned ports all show as 'open' but I am unable to access the cameras remotely. I use the NoIP service and they are up to date with any URL changes so I am at a loss where to go from here! Over to the professionals!!

Laurie Carmalt

0 Likes
9 REPLIES 9

KeithFrench
Community Star
Message 1 of 10

Hi @Piethorne I too thought that, but as he said in the opening post, the ports report as open, so this part must be OK.

 

Hi @lawrence161 I wonder if the address in your phone correctly specifies your No-IP domain, the NO-IP config in the router is just uername/password & domain, although this must be specified as the full No-IP domain name.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Piethorne
Whizz Kid
Message 2 of 10

I'm a little curious as to the internal port settings shown in the screenshot. Have you actually gone into the port settings of each camera and changed their respective HTTP ports to 10001, 10002, 10003 and 10004 ? I ask because the default port is 80.

 

If you can access a camera locally in a browser simply by typing the LAN IP e.g. 192.168.1.220 but not when adding the HTTP port e.g. 192.168.1.220:10002 then the camera's HTTP port must be set at 80.

I'm just a customer who might be able to help, not official help & support.
0 Likes

KeithFrench
Community Star
Message 3 of 10

There are two problems with UPnP port mapping:-

  1. It is insecure, no passwords are required to add the rules to the router. Anyone connected to your network can add rules total unauthorised.
  2. The rules will auto delete themselves.

Personally, though, I would not use UPnP for the reason (1) above & would statically map them via the Port Forwarding rules.

 

That aside, this should work, as from your earlier posts this sounds like your NO-IP domain is not set up correctly on your phone or there is a problem with your this domain.

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

lawrence161
First Timer
Message 4 of 10

Thank you for the advice.I tried accessing camera remotely, as suggested, using mobile data. No joy.

Will try and send a screenshot of Port Forwarding page, Keith, for your perusal. 

0 Likes

KeithFrench
Community Star
Message 5 of 10

Hi @lawrence161 

 

If you want help with the Sagemcom's Port Forwarding, please can you include a screenshot of your configuration? Are you using a different external port for each camera mapped to the relevant internal port?

 

I notice that the ports seem to be open, but it would appear that you might be using uPNP, which is highly insecure. Let's start from the basics & move on from there.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Piethorne
Whizz Kid
Message 6 of 10

I don't have the Sagemcom myself, @KeithFrench  will be able to help you with the exact port forwarding settings better than me.

 

However, you can at least try and isolate the problem area. I'll assume you have a laptop, PC or mobile phone handy.

 

Concentrating on the wired camera, make a note of its LAN IP address. You can get this from the router. An alternative for a PC is to use a nifty little tool called Wireless Network Watcher:

https://www.nirsoft.net/utils/wireless_network_watcher.html

 

 

Check your port forwarding settings for that camera to make sure the internal host (camera LAN IP - e.g. 192.168.1.22) and internal port (normally 80) as well as the external ports (e.g. 5050) are as expected. Make a note of the external port.

 

Browse to https://www.whatismyip.com/ and make a note of your Public IPv4 (WAN) address.

 

Using a mobile phone with the WiFi SWITCHED OFF - USING DATA ONLY - try to access the camera in a browser by typing in the WAN IP address followed by a colon and the forwarded external port for that camera i.e.

 

12.88.145.181:5050

 

Can you access the camera ?

I'm just a customer who might be able to help, not official help & support.

lawrence161
First Timer
Message 7 of 10

Sorry,

I have tried connecting remotely via mobile phone with a Foscam camera app installed as well as an independent app. Both Android and have worked ok in the past.

Can access cameras from inside the house with no problem.

0 Likes

lawrence161
First Timer
Message 8 of 10

Thanks for getting back to me 

The cameras are connected through wifi to the router as well as one that is connected directly to the router via cable.

Wifi strength in house ok.

When I went to the Port Forwarding page in the router all the cameras are showing, with PNP as the mode.

Hope that helps a bit.

Regards,

Laurie 

0 Likes

Piethorne
Whizz Kid
Message 9 of 10

Are the cameras connected to a NVR, directly to a router / switch or directly to the Sagemcom ?

 

How are you accessing them remotely i.e. mobile app or PC etc ?

I'm just a customer who might be able to help, not official help & support.
0 Likes