FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Power cut... Now only one device gets a WAN IP?

IndulgentEgg
Popular Poster
Message 16 of 16

I had a power cut overnight on Tuesday. When everything came back up, I had no internet connection. My setup was a Draytek Vigor 130 > Unifi USG 3 > LAN, which had been up and running for 6 months.

 

So far I’ve:

 

  • Power cycled every connected component multiple times
  • Replaced every cable between the master socket and the USG, including the microfilter and splitter
  • Checked connections inside the MC, which are fine (no test socket - it’s old)
  • Restored the Unifi kit to backups taken on Sunday night
  • Forgot, factory reset, then re-adopted the USG
  • SSH’d into the USG and manually updated the firmware
  • Factory reset the Vigor, restored from the last config backup, as well as manually reconfigured per Draytek’s knowledge base
  • Attempted to connect using just the supplied TT hub, bypassing my setup entirely (no connection)
  • Run through with tech support with the just TT hub in place (no connection)

 

Here’s catch 1. The Vigor still syncs up perfectly, with line speeds and latency as expected. This is repeatable after factory resets. But nothing else, be that the supplied TT hub, an older Huawei TT router from 3~ years ago, my spare HG612, a Netgear VDSL modem/router combo I used to use, will connect at all. The Vigor (being a modem only) is the only thing that I've been able to confirm the line with - the other stuff is consumer grade so no diagnostics, as far as I know.

 

And now catch 2. If I plug my laptop into the Vigor’s LAN port, it immediately picks up a WAN IP via DHCP and gets online. Again, repeatable. But no matter what else you plug in, no WAN IP received from TT, no connection. Just that single laptop works, and only when plugged into the Vigor. No other modem/router/hub/whatever will connect.

 

I thought this might be an IP conflict on my side, but the Vigor and USG both run DHCP on different subnets with no crossover and static IPs for the important stuff (Cloud Key, APs etc.). Also, the setup was working perfectly until the power cut, and the IPs, being static, are all unchanged. I've also isolated the switches etc. and manually changed the subnets of both the Vigor and the USG to rule that out - no luck.

 

The person I spoke to at TT support did everything he could, but was constrained by his script. The line is apparently fine (as expected) so I’m being sent a new hub meaning I’m offline until probably Tuesday now. But given the above, I’m really not convinced it’s actually going to help (notwithstanding that it would be useless anyway thanks to the lack of bridge mode).

 

I'm just a fairly savvy amateur here and I'm out of my depth. Any ideas people have would be extremely gratefully received.

0 Likes
15 REPLIES 15

Message 1 of 16

Hi,

 

Not sure what to advise here, when switching between connected devices, power down for 25minutes before connecting different Kit, but the line and connection are testing fine here and I can see the sagemcom router in sync.

 

Thanks  

 

Karl.

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 2 of 16

Karl - thanks for the reply.

 

I don’t have any other sockets. The router is plugged directly into the master socket via the brand new filter provided by TT. The LAN

is fully functional and tested using known-good kit. My issue is with the WAN.

 

In addition to the 4 known-good devices I mentioned in my OP, I have now tried a brand new TP-Link VR1200 modem/router combo from Amazon and that too will not connect as a standalone device or bridge. In the latter mode the line syncs fine, but nothing picks up a WAN IP over DHCP - identical behaviour to  the other devices.

 

I’ve also replaced the USG with a brand new UDM; this was set up as a new device this morning rather than restoring the old controller, but again no WAN IP is received unless it’s double NAT’d through the TT hub (which as I’m sure you understand isn’t a realistic solution). I’ve tested that using the Vigor as well as both the old HG612 and the brand-new TP Link device in bridge mode.

Ubiquiti support have advised me that my devices are fully functional, and as far as they can tell the issue is either a configuration or a fault on the ISP side. They have suggested either some sort of hardware authentication is being employed or the connection type has changed.

0 Likes

Message 3 of 16

Hi

 

If the router is working at the main socket but not at the other sockets then this could be an internal wiring issue.

 

You could look at other options such as powerline adapters to carry an ethernet signal over the home electrical wiring.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 4 of 16

Yep, main socket is in that room, no extensions, just a filter (which as per my OP has been replaced). It’s one of the old style sockets with no internal test sockets.

0 Likes

Message 5 of 16

Hello,

 

Thanks for the update. Is the main socket in this room? Do you usually use an extension socket?

 

Thanks

 

Message 6 of 16

Well it looks like the replacement TT hub is now up and running so thanks very much for the help!!

 

Still having the same issues with our setup so I'm going to assume the power cut has done damage and I'll have to get the wallet out. For now, having internet access in one 6' box room is better than nothing!

0 Likes

Message 7 of 16

Hi IndulgentEgg

 

I'm sorry to hear this.

 

I can see that Openreach have closed the fault as resolved - fault found in underground cable.

 

I've completed another line test which is now clear. Please can you connect the new router at the test socket and then factory reset the router using the pin hole reset for ten seconds?

 

Thanks

 

Debbie

Message 8 of 16

Thank you Michelle.

 

The replacement TT router arranged by the chap on the support phone number arrived today, and has not resolved the issue. It just sits with the orange flashing light and never picks up a connection, same as the one it replaced. Do I need to call back to report this?

0 Likes

Message 9 of 16

Morning,

 

I'm sorry for the delay. I've passed this over to Openreach to complete a external line investigation. If you don't hear anymore in the next 48hrs then please let us know and we can re-check for an update on the fault for you.

 

Thanks

 

Message 10 of 16

Hi Michelle

 

I currently do not have any connection with any router, be it TalkTalk or aftermarket, in any configuration. As far as I can tell, they are simply not being given an IP.

 

If I plug the Draytek modem into the DSL line, then my laptop into the modem, it receives an IP over DHCP  immediately and gets online.

 

It's like TT have locked the connection to the MAC address of the laptop or something, but other posts I've found have stated TT don't do that.

 

Hopefully that's a bit clearer!

0 Likes

Message 11 of 16

Hello,

 

Apologies for the confusion, I've just re-read back through your original topic. Can I just confirm, are you able to connect with the alternative router but the TalkTalk hub won't connect, or can you no longer connect at all?

 

Thanks

 

Message 12 of 16

Thanks for the reply. Honestly, the landline has always been quite noisy and the voice volume is low (we’ve tried various handsets, and this issue has persisted for years across suppliers), but I don’t think it’s any worse than usual. Apologies if that wasn’t helpful!

0 Likes

Michelle-TalkTalk
Support Team
Message 13 of 16

Hi IndulgentEgg,

 

I've run a test on the line now which has detected a potential fault and the connection looks very unstable. Just to confirm, are you experiencing any issues with the voice service such as no dial tone or any noise on the line? f the voice service is ok then please let us know and we can raise this over to Openreach for further investigation.

 

Thanks

 

Message 14 of 16

Thanks. I actually left it off (and unplugged) overnight yesterday after reading on another thread that fibre/VDSL configs can be quite ‘sticky’ - no luck then either. Just did it again giving it an hour and no change, exactly the same results as described in my OP.

 

Will update my info, cheers for the heads up!

Skynet_TX
Community Star
Message 15 of 16

Assuming you are on an FTTC connection just a random suggestion, can't imagine it will help, but just in case you have not tried this, have your switched the router off for over 30 minutes, just to force a brand new session in the street cabinet when you power it back on.

 

As I say, I doubt it will help, but would be good to just force a 'reset' at the cabinet end.

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile.

 

Then they will hopefully be able to respond to this post tomorrow.