FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Printer not Connecting to WIFI

Wardte1
First Timer
Message 9 of 9

I have recently changed my TALKTALK broadband package from super fast to fibre 150. since then my printer will not connect to the WIFI when I press the WPS button. My Printer is a cannon pixma MG3650s which worked before on the previous broadband package. I have contacted Cannon and they state its the internet and not the printer. They suggest changing the frequency but I don't know how to do this.

0 Likes
8 REPLIES 8

KeithFrench
Community Star
Message 1 of 9

Are you sure that by "booster", you do not mean the Openreach modem? If it is the modem that cannot have anything to do with this, as is between the line & the router & you cannot connect the printer to the router. Perhaps you can give me the make & model of this product? Which make/model of TalkTalk router do you have & is WPS enabled in it?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 2 of 9

Hi, did this and its not showing on the 2hz list

0 Likes

Message 3 of 9

Hi, I have done factor reset and messed about with SSID, nothing works. Spoke again with Cannon and they think it is something to do with the booster I have (the engineer installed it and said it was needed to support talktalks newest fibre 150)

0 Likes

KeithFrench
Community Star
Message 4 of 9

Hi @Wardte1 

 

You normally have to factory default the printer's network settings, otherwise, it will not forget the old network.

 

A simpler approach in the future is to choose an SSID (network name) of your own & change that in the router. Once everything is working OK, if you ever need to change the router in the future, just configure the new router to use your SSID & password that was on your old router & you will not have to try connecting the printer again, as it knows how to connect to this SSID.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 5 of 9

Hi Wardte1

 

If you connect on 2ghz, can you see the printer showing in the wireless list?

0 Likes

Wardte1
First Timer
Message 6 of 9

I have split it and changed the channel, both won't work. Talktalk chat and cannon both cannot figure it out

0 Likes

martswain
Philosopher
Message 7 of 9

@Wardte1 did you change the router when you upgraded to Fibre 150 ?

 

From what I can find your printer is only 2.4 GHz capable so splitting the router SSID names is completely irrelevant.

 

You could try setting the router to another channel on the 2.4 GHz band, only use 1,6 or 11.

 

https://community.talktalk.co.uk/t5/Articles/Change-your-wireless-channel/ta-p/2204684

 

If you have the Sagemcom HUB, there is a feature that automatically selects WiFi channels and it may be best to ask staff to disable this feature (optimisation) 

Debbie-TalkTalk
Support Team
Message 8 of 9

Hi Wardte1

 

Have you tried splitting the SSID's?

 

My printer will only connect on 2ghz.

 

Split your router's SSID (wireless network name)

0 Likes